summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 13:45:56 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 13:45:56 +0000
commit5b01928837f6dd33a04c933a8fb6c5e5f3d3fcd0 (patch)
tree1f7b307e7b2e41d7ec40d8d3f1363e42ff571788 /app-vim
parentsync IUSE (missing) (Manifest recommit) (diff)
downloadgentoo-2-5b01928837f6dd33a04c933a8fb6c5e5f3d3fcd0.tar.gz
gentoo-2-5b01928837f6dd33a04c933a8fb6c5e5f3d3fcd0.tar.bz2
gentoo-2-5b01928837f6dd33a04c933a8fb6c5e5f3d3fcd0.zip
sync IUSE (missing)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/phpdocs/phpdocs-0.26.ebuild3
-rw-r--r--app-vim/searchcomplete/searchcomplete-1.1.ebuild3
-rw-r--r--app-vim/selinux-syntax/selinux-syntax-20040707.ebuild3
-rw-r--r--app-vim/taglist/taglist-3.0.ebuild3
-rw-r--r--app-vim/taglist/taglist-3.2.ebuild3
-rw-r--r--app-vim/taglist/taglist-3.3.ebuild3
6 files changed, 12 insertions, 6 deletions
diff --git a/app-vim/phpdocs/phpdocs-0.26.ebuild b/app-vim/phpdocs/phpdocs-0.26.ebuild
index 46e118623f0a..4bf362fcf70d 100644
--- a/app-vim/phpdocs/phpdocs-0.26.ebuild
+++ b/app-vim/phpdocs/phpdocs-0.26.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/phpdocs/phpdocs-0.26.ebuild,v 1.8 2004/06/24 23:02:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/phpdocs/phpdocs-0.26.ebuild,v 1.9 2004/07/14 13:41:57 agriffis Exp $
inherit vim-plugin
@@ -8,6 +8,7 @@ DESCRIPTION="vim plugin: PHPDoc Support in VIM"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=520"
LICENSE="vim"
KEYWORDS="x86 alpha sparc ia64 ~ppc"
+IUSE=""
DEPEND="${DEPEND} >=sys-apps/sed-4"
src_unpack() {
diff --git a/app-vim/searchcomplete/searchcomplete-1.1.ebuild b/app-vim/searchcomplete/searchcomplete-1.1.ebuild
index 6ca32dc6aa0e..230e70add58e 100644
--- a/app-vim/searchcomplete/searchcomplete-1.1.ebuild
+++ b/app-vim/searchcomplete/searchcomplete-1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/searchcomplete/searchcomplete-1.1.ebuild,v 1.5 2004/06/24 23:03:10 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/searchcomplete/searchcomplete-1.1.ebuild,v 1.6 2004/07/14 13:44:03 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: tab completion in searches"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=474"
LICENSE="GPL-2"
KEYWORDS="alpha sparc ~x86 ia64 ~ppc"
+IUSE=""
diff --git a/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild b/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
index faa6c7d5893e..100e80004db6 100644
--- a/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
+++ b/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild,v 1.1 2004/07/06 23:57:59 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/selinux-syntax/selinux-syntax-20040707.ebuild,v 1.2 2004/07/14 13:44:26 agriffis Exp $
inherit vim-plugin
@@ -8,3 +8,4 @@ DESCRIPTION="vim plugin: SELinux type enforcement policy syntax"
HOMEPAGE="http://www.cip.ifi.lmu.de/~bleher/selinux/"
LICENSE="vim"
KEYWORDS="~sparc ~mips"
+IUSE=""
diff --git a/app-vim/taglist/taglist-3.0.ebuild b/app-vim/taglist/taglist-3.0.ebuild
index 375378426569..9b513bf0fc67 100644
--- a/app-vim/taglist/taglist-3.0.ebuild
+++ b/app-vim/taglist/taglist-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.0.ebuild,v 1.4 2004/06/24 23:03:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.0.ebuild,v 1.5 2004/07/14 13:45:56 agriffis Exp $
inherit vim-plugin eutils
@@ -8,6 +8,7 @@ DESCRIPTION="vim plugin: ctags-based source code browser"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=273"
LICENSE="vim"
KEYWORDS="~x86 ~alpha ~sparc"
+IUSE=""
RDEPEND="dev-util/ctags"
diff --git a/app-vim/taglist/taglist-3.2.ebuild b/app-vim/taglist/taglist-3.2.ebuild
index 271c202a3c33..c4621f1160df 100644
--- a/app-vim/taglist/taglist-3.2.ebuild
+++ b/app-vim/taglist/taglist-3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.2.ebuild,v 1.4 2004/06/24 23:03:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.2.ebuild,v 1.5 2004/07/14 13:45:56 agriffis Exp $
inherit vim-plugin eutils
@@ -8,6 +8,7 @@ DESCRIPTION="vim plugin: ctags-based source code browser"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=273"
LICENSE="vim"
KEYWORDS="~x86 ~alpha sparc ~ia64 ~ppc ~mips"
+IUSE=""
RDEPEND="dev-util/ctags"
diff --git a/app-vim/taglist/taglist-3.3.ebuild b/app-vim/taglist/taglist-3.3.ebuild
index 698e5dd3895a..398e681159af 100644
--- a/app-vim/taglist/taglist-3.3.ebuild
+++ b/app-vim/taglist/taglist-3.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.3.ebuild,v 1.3 2004/06/24 23:03:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/taglist/taglist-3.3.ebuild,v 1.4 2004/07/14 13:45:56 agriffis Exp $
inherit vim-plugin eutils
@@ -8,5 +8,6 @@ DESCRIPTION="vim plugin: ctags-based source code browser"
HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=273"
LICENSE="vim"
KEYWORDS="~x86 ~alpha sparc ~ia64 ~ppc mips"
+IUSE=""
RDEPEND="dev-util/ctags"