summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-25 23:37:13 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-25 23:37:13 +0000
commit109bb2d2585f1e41ba36aa120310040b7926d6e8 (patch)
treeda0f407fff71463e36497e0dc494231f083eb2af /dev-db/mysql++/mysql++-1.7.9-r1.ebuild
parentfixing a digest problem (diff)
downloadgentoo-2-109bb2d2585f1e41ba36aa120310040b7926d6e8.tar.gz
gentoo-2-109bb2d2585f1e41ba36aa120310040b7926d6e8.tar.bz2
gentoo-2-109bb2d2585f1e41ba36aa120310040b7926d6e8.zip
Add die following econf for bug 48950
Diffstat (limited to 'dev-db/mysql++/mysql++-1.7.9-r1.ebuild')
-rw-r--r--dev-db/mysql++/mysql++-1.7.9-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-db/mysql++/mysql++-1.7.9-r1.ebuild b/dev-db/mysql++/mysql++-1.7.9-r1.ebuild
index 99e6ce6493d6..602f4f940ded 100644
--- a/dev-db/mysql++/mysql++-1.7.9-r1.ebuild
+++ b/dev-db/mysql++/mysql++-1.7.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r1.ebuild,v 1.10 2004/03/14 13:19:53 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql++/mysql++-1.7.9-r1.ebuild,v 1.11 2004/04/25 23:37:13 agriffis Exp $
inherit gcc eutils
@@ -53,7 +53,7 @@ src_compile() {
CFLAGS="${CFLAGS}" CXXFLAGS="${CFLAGS} ${CXXFLAGS}" \
econf \
--enable-exceptions \
- --includedir=/usr/include/mysql++
+ --includedir=/usr/include/mysql++ || die "econf failed"
emake || die "unable to make"
}