summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-28 09:21:09 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-28 09:21:09 +0000
commit4753713260484b6506cedf91c00239df8f6de8fc (patch)
tree3711f5fd2a95cc7e188b42816fdc5fa4d285c29a /dev-games/clanlib/clanlib-0.7.8-r1.ebuild
parentAdd some more bfd checks and fix tls stripping. (diff)
downloadgentoo-2-4753713260484b6506cedf91c00239df8f6de8fc.tar.gz
gentoo-2-4753713260484b6506cedf91c00239df8f6de8fc.tar.bz2
gentoo-2-4753713260484b6506cedf91c00239df8f6de8fc.zip
oggvorbis -> ogg/vorbis #94254
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-games/clanlib/clanlib-0.7.8-r1.ebuild')
-rw-r--r--dev-games/clanlib/clanlib-0.7.8-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-games/clanlib/clanlib-0.7.8-r1.ebuild b/dev-games/clanlib/clanlib-0.7.8-r1.ebuild
index 40498b7228b6..f2d7f0c6ec32 100644
--- a/dev-games/clanlib/clanlib-0.7.8-r1.ebuild
+++ b/dev-games/clanlib/clanlib-0.7.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/clanlib/clanlib-0.7.8-r1.ebuild,v 1.5 2005/03/02 02:40:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/clanlib/clanlib-0.7.8-r1.ebuild,v 1.6 2005/05/28 09:18:57 vapier Exp $
inherit flag-o-matic eutils
@@ -11,7 +11,7 @@ SRC_URI="http://www.clanlib.org/download/files/ClanLib-${PV}-1.tar.bz2"
LICENSE="LGPL-2"
SLOT="0.7"
KEYWORDS="amd64 x86" #not big endian safe #82779
-IUSE="opengl X sdl oggvorbis doc mikmod clanVoice clanJavaScript ipv6"
+IUSE="opengl X sdl vorbis doc mikmod clanVoice clanJavaScript ipv6"
DEPEND="virtual/libc
media-libs/libpng
@@ -20,7 +20,7 @@ DEPEND="virtual/libc
sdl? ( media-libs/libsdl )
X? ( virtual/x11 )
mikmod? ( >=media-libs/libmikmod-3.1.9 )
- oggvorbis? ( media-libs/libvorbis )"
+ vorbis? ( media-libs/libvorbis )"
S="${WORKDIR}/ClanLib-${PV}"
@@ -54,7 +54,7 @@ src_compile() {
$(use_enable clanJavaScript) \
$(use_enable opengl clanGL) \
$(use_enable sdl clanSDL) \
- $(use_enable oggvorbis clanVorbis) \
+ $(use_enable vorbis clanVorbis) \
$(use_enable mikmod clanMikMod) \
$(use_enable ipv6 getaddr) \
|| die