summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2007-01-05 20:43:24 +0000
committerVlastimil Babka <caster@gentoo.org>2007-01-05 20:43:24 +0000
commit196594a30f09e545b216891e22d18a5d3e4d175b (patch)
tree77f92e98e87f0751fbadb7c23aa4b85b1213d9dc /dev-java/datavision/datavision-1.0.0.ebuild
parentVersion bump (diff)
downloadgentoo-2-196594a30f09e545b216891e22d18a5d3e4d175b.tar.gz
gentoo-2-196594a30f09e545b216891e22d18a5d3e4d175b.tar.bz2
gentoo-2-196594a30f09e545b216891e22d18a5d3e4d175b.zip
Convert einfo to elog.
(Portage version: 2.1.2_rc4-r6)
Diffstat (limited to 'dev-java/datavision/datavision-1.0.0.ebuild')
-rw-r--r--dev-java/datavision/datavision-1.0.0.ebuild36
1 files changed, 18 insertions, 18 deletions
diff --git a/dev-java/datavision/datavision-1.0.0.ebuild b/dev-java/datavision/datavision-1.0.0.ebuild
index 10311d821ba3..7dc31544b6de 100644
--- a/dev-java/datavision/datavision-1.0.0.ebuild
+++ b/dev-java/datavision/datavision-1.0.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-1.0.0.ebuild,v 1.1 2006/12/05 00:38:56 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/datavision/datavision-1.0.0.ebuild,v 1.2 2007/01/05 20:43:24 caster Exp $
inherit java-pkg-2 java-ant-2
@@ -75,26 +75,26 @@ src_install() {
}
pkg_postinst() {
- einfo "CONFIGURATION NOTES"
- einfo
- einfo "Make sure your CLASSPATH variable is updated via java-config(1)"
- einfo "to use your desired JDBC driver."
- einfo
- einfo "You must then create a database. Run '/usr/bin/${PN}'"
- einfo "and fill the connection dialog box with your database details."
+ elog "CONFIGURATION NOTES"
+ elog
+ elog "Make sure your CLASSPATH variable is updated via java-config(1)"
+ elog "to use your desired JDBC driver."
+ elog
+ elog "You must then create a database. Run '/usr/bin/${PN}'"
+ elog "and fill the connection dialog box with your database details."
if use mysql; then
- einfo
- einfo "MySQL example:"
- einfo "Driver class name: com.mysql.jdbc.Driver"
- einfo "Connection: jdbc:mysql://localhost/database"
+ elog
+ elog "MySQL example:"
+ elog "Driver class name: com.mysql.jdbc.Driver"
+ elog "Connection: jdbc:mysql://localhost/database"
fi
if use postgres; then
- einfo
- einfo "PostgreSQL example:"
- einfo "Driver class name:org.postgresql.Driver"
- einfo "Connection: jdbc:postgresql://localhost/database"
+ elog
+ elog "PostgreSQL example:"
+ elog "Driver class name:org.postgresql.Driver"
+ elog "Connection: jdbc:postgresql://localhost/database"
fi
- einfo
+ elog
}