summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron W. Swenson <titanofold@gentoo.org>2013-09-19 20:20:44 +0000
committerAaron W. Swenson <titanofold@gentoo.org>2013-09-19 20:20:44 +0000
commit2974bba7efa36504c7a55b3a345260851db9e5af (patch)
tree3e60bc8f3c23478d7dd27079f5da423198f2f935 /dev-java
parentarm stable, bug #480106 (diff)
downloadgentoo-2-2974bba7efa36504c7a55b3a345260851db9e5af.tar.gz
gentoo-2-2974bba7efa36504c7a55b3a345260851db9e5af.tar.bz2
gentoo-2-2974bba7efa36504c7a55b3a345260851db9e5af.zip
Direct readers to wiki.gentoo.org instead of the defunct gentoo-wiki.com.
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key D1BBFDA0)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/jdbc-postgresql/ChangeLog9
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild6
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild4
8 files changed, 28 insertions, 21 deletions
diff --git a/dev-java/jdbc-postgresql/ChangeLog b/dev-java/jdbc-postgresql/ChangeLog
index 5affdb7d44b9..26b01554967c 100644
--- a/dev-java/jdbc-postgresql/ChangeLog
+++ b/dev-java/jdbc-postgresql/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for dev-java/jdbc-postgresql
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/ChangeLog,v 1.47 2013/02/23 11:01:05 fordfrog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/ChangeLog,v 1.48 2013/09/19 20:20:44 titanofold Exp $
+
+ 19 Sep 2013; Aaron W. Swenson <titanofold@gentoo.org>
+ jdbc-postgresql-8.3_p603.ebuild, jdbc-postgresql-8.3_p605.ebuild,
+ jdbc-postgresql-8.4_p701-r1.ebuild, jdbc-postgresql-9.0_p801.ebuild,
+ jdbc-postgresql-9.1_p901.ebuild, jdbc-postgresql-9.1_p902.ebuild,
+ jdbc-postgresql-9.2_p1002.ebuild:
+ Direct readers to wiki.gentoo.org instead of the defunct gentoo-wiki.com.
*jdbc-postgresql-9.2_p1002 (23 Feb 2013)
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild
index 2ad474ec219f..9fbf3b475dca 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild,v 1.5 2010/06/17 19:56:30 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p603.ebuild,v 1.6 2013/09/19 20:20:44 titanofold Exp $
JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-ant-2
@@ -62,7 +62,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild
index 09d3a7e8a820..7bc445fcfb70 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild,v 1.6 2010/06/30 20:48:03 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.3_p605.ebuild,v 1.7 2013/09/19 20:20:44 titanofold Exp $
EAPI="2"
JAVA_PKG_IUSE="doc source"
@@ -63,7 +63,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild
index 04e379e81258..d97f6b6bd345 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild,v 1.7 2010/11/05 18:07:48 halcy0n Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-8.4_p701-r1.ebuild,v 1.8 2013/09/19 20:20:44 titanofold Exp $
EAPI="2"
JAVA_PKG_IUSE="doc source"
@@ -63,7 +63,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild
index 758fe0468f97..ac0b53093a61 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild,v 1.1 2011/01/15 12:47:35 fordfrog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.0_p801.ebuild,v 1.2 2013/09/19 20:20:44 titanofold Exp $
EAPI="3"
JAVA_PKG_IUSE="doc source"
@@ -61,7 +61,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild
index 0ec662a01a66..7a54c54a6d2e 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild,v 1.1 2011/09/29 12:13:07 fordfrog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p901.ebuild,v 1.2 2013/09/19 20:20:44 titanofold Exp $
EAPI="3"
JAVA_PKG_IUSE="doc source"
@@ -64,7 +64,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild
index 0719ca072bae..07f20117b08f 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild,v 1.1 2012/05/08 13:10:04 sera Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.1_p902.ebuild,v 1.2 2013/09/19 20:20:44 titanofold Exp $
EAPI="4"
@@ -62,7 +62,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild
index a07e070789cc..9f01bf65fc19 100644
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild
+++ b/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild,v 1.1 2013/02/23 11:01:05 fordfrog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc-postgresql/jdbc-postgresql-9.2_p1002.ebuild,v 1.2 2013/09/19 20:20:44 titanofold Exp $
EAPI="4"
@@ -62,7 +62,7 @@ src_test() {
einfo "3) plpgsql support in the 'test' database"
einfo
einfo "You can find a general info on how to perform these steps at"
- einfo "http://gentoo-wiki.com/HOWTO_Configure_Postgresql"
+ einfo "https://wiki.gentoo.org/wiki/PostgreSQL"
ANT_TASKS="ant-junit" eant test -Dgentoo.classpath=$(java-pkg_getjars --build-only junit)
}