summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2012-04-13 18:47:54 +0000
committerUlrich Müller <ulm@gentoo.org>2012-04-13 18:47:54 +0000
commit399e30150475683c1ce58b7812b46c5d38d45976 (patch)
treee7bab7b72d352b9674795d49e74f7e712adc9709 /dev-java
parentMove EAPI assignment to top of ebuild, bug 411875. (diff)
downloadgentoo-2-399e30150475683c1ce58b7812b46c5d38d45976.tar.gz
gentoo-2-399e30150475683c1ce58b7812b46c5d38d45976.tar.bz2
gentoo-2-399e30150475683c1ce58b7812b46c5d38d45976.zip
Move EAPI assignment to top of ebuild, bug 411875.
(Portage version: 2.1.10.56/cvs/Linux x86_64)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/jython/ChangeLog7
-rw-r--r--dev-java/jython/jython-2.2.1-r1.ebuild8
-rw-r--r--dev-java/jython/jython-2.5.0-r1.ebuild8
-rw-r--r--dev-java/jython/jython-2.5.1-r1.ebuild8
-rw-r--r--dev-java/jython/jython-2.5.1-r2.ebuild8
-rw-r--r--dev-java/jython/jython-2.5.1.ebuild8
6 files changed, 26 insertions, 21 deletions
diff --git a/dev-java/jython/ChangeLog b/dev-java/jython/ChangeLog
index 21e8b7ed3a65..3ce32e33bc27 100644
--- a/dev-java/jython/ChangeLog
+++ b/dev-java/jython/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-java/jython
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.72 2012/01/01 12:24:17 sera Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/ChangeLog,v 1.73 2012/04/13 18:47:54 ulm Exp $
+
+ 13 Apr 2012; Ulrich Müller <ulm@gentoo.org> jython-2.2.1-r1.ebuild,
+ jython-2.5.0-r1.ebuild, jython-2.5.1.ebuild, jython-2.5.1-r1.ebuild,
+ jython-2.5.1-r2.ebuild:
+ Move EAPI assignment to top of ebuild, bug 411875.
01 Jan 2012; Ralph Sennhauser <sera@gentoo.org> jython-2.1-r11.ebuild:
Drop ia64 support #345433
diff --git a/dev-java/jython/jython-2.2.1-r1.ebuild b/dev-java/jython/jython-2.2.1-r1.ebuild
index 2d09412ec1c5..5384f4b1e9b3 100644
--- a/dev-java/jython/jython-2.2.1-r1.ebuild
+++ b/dev-java/jython/jython-2.2.1-r1.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.2.1-r1.ebuild,v 1.10 2011/11/16 19:05:54 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.2.1-r1.ebuild,v 1.11 2012/04/13 18:47:54 ulm Exp $
+
+EAPI=1
JAVA_PKG_IUSE="readline source doc servletapi mysql postgres examples oracle"
#jdnc
-EAPI=1
-
inherit base java-pkg-2 java-ant-2
DESCRIPTION="An implementation of Python written in Java"
diff --git a/dev-java/jython/jython-2.5.0-r1.ebuild b/dev-java/jython/jython-2.5.0-r1.ebuild
index 07e7203a2138..98b506136857 100644
--- a/dev-java/jython/jython-2.5.0-r1.ebuild
+++ b/dev-java/jython/jython-2.5.0-r1.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.0-r1.ebuild,v 1.3 2011/11/16 19:05:54 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.0-r1.ebuild,v 1.4 2012/04/13 18:47:54 ulm Exp $
+
+EAPI="2"
JAVA_PKG_IUSE="source doc examples oracle"
#informix missing. This is a jdbc driver, similar to oracle use flag
#functionality.
-EAPI="2"
-
inherit base java-pkg-2 java-ant-2
DESCRIPTION="An implementation of Python written in Java"
diff --git a/dev-java/jython/jython-2.5.1-r1.ebuild b/dev-java/jython/jython-2.5.1-r1.ebuild
index 2992a14c6b44..f184d31040b9 100644
--- a/dev-java/jython/jython-2.5.1-r1.ebuild
+++ b/dev-java/jython/jython-2.5.1-r1.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1-r1.ebuild,v 1.3 2011/11/16 19:05:54 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1-r1.ebuild,v 1.4 2012/04/13 18:47:54 ulm Exp $
+
+EAPI="2"
JAVA_PKG_IUSE="source doc examples oracle"
#informix missing. This is a jdbc driver, similar to oracle use flag
#functionality.
-EAPI="2"
-
inherit base java-pkg-2 java-ant-2
DESCRIPTION="An implementation of Python written in Java"
diff --git a/dev-java/jython/jython-2.5.1-r2.ebuild b/dev-java/jython/jython-2.5.1-r2.ebuild
index 6910e35163e8..c55dbcde8007 100644
--- a/dev-java/jython/jython-2.5.1-r2.ebuild
+++ b/dev-java/jython/jython-2.5.1-r2.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1-r2.ebuild,v 1.2 2011/11/16 19:05:54 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1-r2.ebuild,v 1.3 2012/04/13 18:47:54 ulm Exp $
+
+EAPI="3"
JAVA_PKG_IUSE="source doc examples oracle"
#informix missing. This is a jdbc driver, similar to oracle use flag
#functionality.
-EAPI="3"
-
inherit base java-pkg-2 java-ant-2 python
DESCRIPTION="An implementation of Python written in Java"
diff --git a/dev-java/jython/jython-2.5.1.ebuild b/dev-java/jython/jython-2.5.1.ebuild
index 22a895494515..a4cf89d91dcf 100644
--- a/dev-java/jython/jython-2.5.1.ebuild
+++ b/dev-java/jython/jython-2.5.1.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1.ebuild,v 1.2 2011/11/16 19:05:54 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jython/jython-2.5.1.ebuild,v 1.3 2012/04/13 18:47:54 ulm Exp $
+
+EAPI="2"
JAVA_PKG_IUSE="source doc examples oracle"
#informix missing. This is a jdbc driver, similar to oracle use flag
#functionality.
-EAPI="2"
-
inherit base java-pkg-2 java-ant-2
DESCRIPTION="An implementation of Python written in Java"