summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2015-05-11 20:42:13 +0000
committerPacho Ramos <pacho@gentoo.org>2015-05-11 20:42:13 +0000
commit9b9727e28d88497734da63c9f6ee190f6c8bfeef (patch)
tree38c5702cc8d466ee5c7ef524726cc7a19f40cc5a /dev-lang/io
parentold (diff)
downloadgentoo-2-9b9727e28d88497734da63c9f6ee190f6c8bfeef.tar.gz
gentoo-2-9b9727e28d88497734da63c9f6ee190f6c8bfeef.tar.bz2
gentoo-2-9b9727e28d88497734da63c9f6ee190f6c8bfeef.zip
Rename sqlite3 to sqlite (#548652) and jabber to xmpp
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key A188FBD4)
Diffstat (limited to 'dev-lang/io')
-rw-r--r--dev-lang/io/ChangeLog7
-rw-r--r--dev-lang/io/io-2011.09.12-r2.ebuild16
2 files changed, 13 insertions, 10 deletions
diff --git a/dev-lang/io/ChangeLog b/dev-lang/io/ChangeLog
index a3158731004d..1274592adc7e 100644
--- a/dev-lang/io/ChangeLog
+++ b/dev-lang/io/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/io
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/io/ChangeLog,v 1.17 2014/12/28 15:25:15 titanofold Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/io/ChangeLog,v 1.18 2015/05/11 20:42:13 pacho Exp $
+
+ 11 May 2015; Pacho Ramos <pacho@gentoo.org> io-2011.09.12-r2.ebuild:
+ Rename sqlite3 to sqlite (#548652) and jabber to xmpp
28 Dec 2014; Aaron W. Swenson <titanofold@gentoo.org>
io-2011.09.12-r2.ebuild:
diff --git a/dev-lang/io/io-2011.09.12-r2.ebuild b/dev-lang/io/io-2011.09.12-r2.ebuild
index d41336700b14..7c9ec2f10e6a 100644
--- a/dev-lang/io/io-2011.09.12-r2.ebuild
+++ b/dev-lang/io/io-2011.09.12-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/io/io-2011.09.12-r2.ebuild,v 1.5 2014/12/28 15:25:15 titanofold Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/io/io-2011.09.12-r2.ebuild,v 1.6 2015/05/11 20:42:13 pacho Exp $
EAPI=4
@@ -14,16 +14,16 @@ SRC_URI="mirror://gentoo/${P}.tar.gz
LICENSE="BSD"
SLOT="0"
KEYWORDS="~x86 ~amd64"
-IUSE="cgi clutter dbi doc editline google gui http image jabber libffi libxml2
+IUSE="cgi clutter dbi doc editline google gui http image libffi libxml2
lzo md5sum ncurses ogg opengl postgres pcre python readline sha1 sndfile sockets
- sqlite3 syslog theora threads truetype twitter vorbis zlib"
+ sqlite syslog theora threads truetype twitter vorbis xmpp zlib"
DEPEND="clutter? ( media-libs/clutter )
dbi? ( dev-db/libdbi )
editline? ( dev-libs/libedit )
image? ( virtual/jpeg
media-libs/tiff
media-libs/libpng )
- jabber? ( net-libs/loudmouth )
+ xmpp? ( net-libs/loudmouth )
libffi? ( virtual/libffi )
libxml2? ( dev-libs/libxml2 )
lzo? ( dev-libs/lzo )
@@ -34,7 +34,7 @@ DEPEND="clutter? ( media-libs/clutter )
postgres? ( dev-db/postgresql[server] )
readline? ( sys-libs/readline )
sndfile? ( media-libs/libsndfile )
- sqlite3? ( >=dev-db/sqlite-3.0.0 )
+ sqlite? ( >=dev-db/sqlite-3.0.0 )
theora? ( media-libs/libtheora )
truetype? ( media-libs/freetype )
vorbis? ( media-libs/libvorbis )
@@ -60,7 +60,7 @@ src_configure() {
$(cmake-utils_use_enable gui FLUX)
$(cmake-utils_use_enable google GOOGLESEARCH)
$(cmake-utils_use_enable http HTTPCLIENT)
- $(cmake-utils_use_enable jabber LOUDMOUTH)
+ $(cmake-utils_use_enable xmpp LOUDMOUTH)
$(cmake-utils_use_enable image IMAGE)
$(cmake-utils_use_enable libxml2 LIBXML2)
$(cmake-utils_use_enable lzo LZO)
@@ -75,7 +75,7 @@ src_configure() {
$(cmake-utils_use_enable sndfile LIBSNDFILE)
$(cmake-utils_use_enable sha1 SHA1)
$(cmake-utils_use_enable sockets SOCKET)
- $(cmake-utils_use_enable sqlite3 SQLITE3)
+ $(cmake-utils_use_enable sqlite SQLITE3)
$(cmake-utils_use_enable syslog SYSLOG)
$(cmake-utils_use_enable theora THEORA)
$(cmake-utils_use_enable threads THREADS)