summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2006-09-12 21:10:32 +0000
committerBryan Østergaard <kloeri@gentoo.org>2006-09-12 21:10:32 +0000
commitc8dc326e9fc88a7103ea084dbc33ea15878f280e (patch)
tree8a184fc8376759ba155f0dc6d2ddad1f922fefd2 /dev-lang/python
parentPull the return value patch as it goes againsta POSIX standard. (diff)
downloadgentoo-2-c8dc326e9fc88a7103ea084dbc33ea15878f280e.tar.gz
gentoo-2-c8dc326e9fc88a7103ea084dbc33ea15878f280e.tar.bz2
gentoo-2-c8dc326e9fc88a7103ea084dbc33ea15878f280e.zip
Clean up some trailing whitespace reported by repoman.
(Portage version: 2.1.1)
Diffstat (limited to 'dev-lang/python')
-rw-r--r--dev-lang/python/python-2.4.3-r2.ebuild10
-rw-r--r--dev-lang/python/python-2.4.3-r3.ebuild12
2 files changed, 11 insertions, 11 deletions
diff --git a/dev-lang/python/python-2.4.3-r2.ebuild b/dev-lang/python/python-2.4.3-r2.ebuild
index 8994b35846a1..d044e0956fc9 100644
--- a/dev-lang/python/python-2.4.3-r2.ebuild
+++ b/dev-lang/python/python-2.4.3-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r2.ebuild,v 1.1 2006/08/26 10:11:53 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r2.ebuild,v 1.2 2006/09/12 21:10:32 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -232,8 +232,8 @@ src_install() {
pkg_postrm() {
python_makesym
- alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
- alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
alternatives_auto_makesym "/usr/bin/python-config" \
"python-config-[0-9].[0-9]"
alternatives_auto_makesym "/usr/share/man/man1/python.1.gz" \
@@ -249,8 +249,8 @@ pkg_postinst() {
myroot=$(echo $ROOT | sed 's:/$::')
python_makesym
- alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
- alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
alternatives_auto_makesym "/usr/bin/python-config" \
"python-config-[0-9].[0-9]"
alternatives_auto_makesym "/usr/share/man/man1/python.1.gz" \
diff --git a/dev-lang/python/python-2.4.3-r3.ebuild b/dev-lang/python/python-2.4.3-r3.ebuild
index 56b23b36a225..2f34132517cb 100644
--- a/dev-lang/python/python-2.4.3-r3.ebuild
+++ b/dev-lang/python/python-2.4.3-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r3.ebuild,v 1.1 2006/08/28 18:37:54 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.4.3-r3.ebuild,v 1.2 2006/09/12 21:10:32 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -231,9 +231,9 @@ src_install() {
}
pkg_postrm() {
- python_makesym
- alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
- alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
+python_makesym
+ alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
alternatives_auto_makesym "/usr/bin/python-config" \
"python-config-[0-9].[0-9]"
alternatives_auto_makesym "/usr/share/man/man1/python.1.gz" \
@@ -249,8 +249,8 @@ pkg_postinst() {
myroot=$(echo $ROOT | sed 's:/$::')
python_makesym
- alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
- alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/idle" "idle[0-9].[0-9]"
+ alternatives_auto_makesym "/usr/bin/pydoc" "pydoc[0-9].[0-9]"
alternatives_auto_makesym "/usr/bin/python-config" \
"python-config-[0-9].[0-9]"
alternatives_auto_makesym "/usr/share/man/man1/python.1.gz" \