summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 22:29:29 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 22:29:29 +0000
commitdacd3fae1731f833aece4e53f86ca4f50822f66b (patch)
treeb1a2f0f8c339914aa7e313554b90bf5dda770f9a /dev-libs/libxml2/libxml2-2.5.7.ebuild
parentrepoman: trim trailing whitespace (diff)
downloadgentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.tar.gz
gentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.tar.bz2
gentoo-2-dacd3fae1731f833aece4e53f86ca4f50822f66b.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-libs/libxml2/libxml2-2.5.7.ebuild')
-rw-r--r--dev-libs/libxml2/libxml2-2.5.7.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/libxml2/libxml2-2.5.7.ebuild b/dev-libs/libxml2/libxml2-2.5.7.ebuild
index 6d4cf840722e..ed066b2dbe45 100644
--- a/dev-libs/libxml2/libxml2-2.5.7.ebuild
+++ b/dev-libs/libxml2/libxml2-2.5.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml2/libxml2-2.5.7.ebuild,v 1.6 2003/07/18 22:18:17 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml2/libxml2-2.5.7.ebuild,v 1.7 2003/09/06 22:29:24 msterret Exp $
inherit eutils libtool gnome.org flag-o-matic
@@ -13,7 +13,7 @@ HOMEPAGE="http://www.gnome.org/"
DEPEND="sys-libs/zlib
python? ( dev-lang/python )
readline? ( sys-libs/readline )"
-
+
SLOT="2"
LICENSE="MIT"
KEYWORDS="x86 ~ppc sparc alpha ~hppa amd64"
@@ -23,7 +23,7 @@ src_compile() {
elibtoolize
local myconf=""
-
+
if [ "${ARCH}" == "alpha" -a "${CC}" == "ccc" ]; then
# i think the author assumes __DECC is defined only on Tru64.
# quick fix in this patch. -taviso.
@@ -36,7 +36,7 @@ src_compile() {
#use zlib && myconf="--with-zlib" || myconf="--without-zlib"
use python && myconf="${myconf} --with-python" \
- || myconf="${myconf} --without-python"
+ || myconf="${myconf} --without-python"
use readline && myconf="${myconf} --with-readline" \
|| myconf="${myconf} --without-readline"
@@ -54,6 +54,6 @@ src_install() {
EXAMPLES_DIR=/usr/share/doc/${PF}/example \
TARGET_DIR=/usr/share/doc/${PF}/html \
install || die
-
+
dodoc AUTHORS COPYING* ChangeLog NEWS README
}