summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-07 22:28:42 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-07 22:28:42 +0000
commitdb6b45caf535e67aed275b884353a0f4070341b8 (patch)
treee9007741d729488b064a9afc738419c47f1844cf /dev-libs/pilot-link
parent*** empty log message *** (diff)
downloadgentoo-2-db6b45caf535e67aed275b884353a0f4070341b8.tar.gz
gentoo-2-db6b45caf535e67aed275b884353a0f4070341b8.tar.bz2
gentoo-2-db6b45caf535e67aed275b884353a0f4070341b8.zip
*** empty log message ***
Diffstat (limited to 'dev-libs/pilot-link')
-rw-r--r--dev-libs/pilot-link/files/digest-pilot-link-0.9.01
-rw-r--r--dev-libs/pilot-link/pilot-link-0.9.0.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/dev-libs/pilot-link/files/digest-pilot-link-0.9.0 b/dev-libs/pilot-link/files/digest-pilot-link-0.9.0
new file mode 100644
index 000000000000..ac2b41b40282
--- /dev/null
+++ b/dev-libs/pilot-link/files/digest-pilot-link-0.9.0
@@ -0,0 +1 @@
+MD5 558ed399ca19c5759eeb22ff0e23fdd2 pilot-link.0.9.0.tar.gz
diff --git a/dev-libs/pilot-link/pilot-link-0.9.0.ebuild b/dev-libs/pilot-link/pilot-link-0.9.0.ebuild
new file mode 100644
index 000000000000..046d0865fdde
--- /dev/null
+++ b/dev-libs/pilot-link/pilot-link-0.9.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pilot-link/pilot-link-0.9.0.ebuild,v 1.1 2001/06/07 22:28:42 achim Exp $
+
+A=${PN}.${PV}.tar.gz
+S=${WORKDIR}/${PN}.${PV}
+DESCRIPTION="A pilot link librarie"
+SRC_URI="http://www.slac.com/pilone/kpilot_home/download/${A}"
+HOMEPAGE="http://www.slac.com/pilone/kpilot_home"
+
+DEPEND="virtual/glibc"
+src_unpack() {
+ unpack ${A}
+ patch -p0 <${FILESDIR}/${PF}-gentoo.diff
+}
+src_compile() {
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST} \
+ --with-tcl=no --with-itcl=no --with-tk=no \
+ --with-python=no --with-java=no --with-perl5=no
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr mandir=${D}/usr/share/man install
+ dodoc COPYING* ChangeLog README TODO
+
+}
+