summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Black <dragonheart@gentoo.org>2005-11-07 19:43:12 +0000
committerDaniel Black <dragonheart@gentoo.org>2005-11-07 19:43:12 +0000
commit890b37cfc019a467216b6bf0667cbdc42eb5ac2e (patch)
tree78982a0687a27d09e06273f3793f5a3e9f02ca63 /dev-libs/pth/pth-2.0.5.ebuild
parentMarked ~ppc-macos (bug #111596) (diff)
downloadgentoo-2-890b37cfc019a467216b6bf0667cbdc42eb5ac2e.tar.gz
gentoo-2-890b37cfc019a467216b6bf0667cbdc42eb5ac2e.tar.bz2
gentoo-2-890b37cfc019a467216b6bf0667cbdc42eb5ac2e.zip
version bump - bug #110232
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'dev-libs/pth/pth-2.0.5.ebuild')
-rw-r--r--dev-libs/pth/pth-2.0.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-libs/pth/pth-2.0.5.ebuild b/dev-libs/pth/pth-2.0.5.ebuild
new file mode 100644
index 000000000000..fda51d38502c
--- /dev/null
+++ b/dev-libs/pth/pth-2.0.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/pth/pth-2.0.5.ebuild,v 1.1 2005/11/07 19:43:12 dragonheart Exp $
+
+inherit eutils fixheadtails
+
+DESCRIPTION="GNU Portable Threads"
+HOMEPAGE="http://www.gnu.org/software/pth/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc-macos ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/${P}-parallelfix.patch
+ ht_fix_file aclocal.m4 configure
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc ANNOUNCE AUTHORS ChangeLog NEWS README THANKS USERS
+}