summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-02-03 00:42:17 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-02-03 00:42:17 +0000
commitaae8f7d8b2cf15b4177042eb9164e0caf3ce6c2e (patch)
treeb70153dc10f4789821072d1447c4554e5971c5e2 /dev-lisp/cl-pg/cl-pg-20050202.ebuild
parentNew version: 502. Added 501 to x86. (diff)
downloadgentoo-2-aae8f7d8b2cf15b4177042eb9164e0caf3ce6c2e.tar.gz
gentoo-2-aae8f7d8b2cf15b4177042eb9164e0caf3ce6c2e.tar.bz2
gentoo-2-aae8f7d8b2cf15b4177042eb9164e0caf3ce6c2e.zip
(Portage version: 2.0.51-r15)
Diffstat (limited to 'dev-lisp/cl-pg/cl-pg-20050202.ebuild')
-rw-r--r--dev-lisp/cl-pg/cl-pg-20050202.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-pg/cl-pg-20050202.ebuild b/dev-lisp/cl-pg/cl-pg-20050202.ebuild
new file mode 100644
index 000000000000..9f3bef78b9c1
--- /dev/null
+++ b/dev-lisp/cl-pg/cl-pg-20050202.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-pg/cl-pg-20050202.ebuild,v 1.1 2005/02/03 00:42:17 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="A socket-level interface to the PostgreSQL ORDMS for Common Lisp"
+HOMEPAGE="http://common-lisp.net/project/pg/
+ http://www.cliki.net/Pg
+ http://packages.debian.org/unstable/devel/cl-pg.html"
+SRC_URI="mirror://gentoo/${PN}_${PV}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=pg
+
+S=${WORKDIR}/pg
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ dodoc README NEWS CREDITS TODO
+}