summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2006-08-25 06:33:20 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2006-08-25 06:33:20 +0000
commitaabe1ac940b4db65d9a1be29e66ed9c8c7f8238a (patch)
treea37807e5903990cbbc4a194174a1c0db4c9f189a /dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild
parentAdded -j1 to emake. See Janson Wever report in bug #144875. (diff)
downloadgentoo-2-aabe1ac940b4db65d9a1be29e66ed9c8c7f8238a.tar.gz
gentoo-2-aabe1ac940b4db65d9a1be29e66ed9c8c7f8238a.tar.bz2
gentoo-2-aabe1ac940b4db65d9a1be29e66ed9c8c7f8238a.zip
Initial port. Ebuild contributed by AJ Armstrong <aja@clanarmstrong.com>.
(Portage version: 2.1.1_pre5-r1)
Diffstat (limited to 'dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild')
-rw-r--r--dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild b/dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild
new file mode 100644
index 000000000000..4751af325139
--- /dev/null
+++ b/dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-rfc2388-darcs/cl-rfc2388-darcs-20060825.ebuild,v 1.1 2006/08/25 06:33:20 mkennedy Exp $
+
+EDARCS_REPOSITORY="http://common-lisp.net/project/ucw/repos/rfc2388"
+
+inherit eutils multilib darcs common-lisp
+
+DESCRIPTION="An implementation of RFC2388 (cookies) for Common Lisp"
+HOMEPAGE="http://common-lisp.net/project/ucw/"
+SRC_URI=""
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~sparc ~ppc"
+IUSE=""
+DEPEND="virtual/commonlisp
+ dev-lisp/common-lisp-controller"
+
+CLPACKAGE=rfc2388
+
+src_install() {
+ common-lisp-install rfc2388.asd
+ common-lisp-system-symlink
+ insinto ${CLSOURCEROOT}/${CLPACKAGE}/
+ doins -r source test
+ dodoc rfc/*.txt
+}