summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2003-06-21 02:28:13 +0000
committerMichael Cummings <mcummings@gentoo.org>2003-06-21 02:28:13 +0000
commit0311a59e1ccca3bba0a6c62636596bc68627bfdd (patch)
treedc4215799588103fc19d174ed87b728e791477ae /dev-perl/Apache-Test/Apache-Test-1.03.ebuild
parentApache test is actually to fill other deps, including the new libapreq (diff)
downloadgentoo-2-0311a59e1ccca3bba0a6c62636596bc68627bfdd.tar.gz
gentoo-2-0311a59e1ccca3bba0a6c62636596bc68627bfdd.tar.bz2
gentoo-2-0311a59e1ccca3bba0a6c62636596bc68627bfdd.zip
Apache test is actually to fill other deps, including the new libapreq
Diffstat (limited to 'dev-perl/Apache-Test/Apache-Test-1.03.ebuild')
-rw-r--r--dev-perl/Apache-Test/Apache-Test-1.03.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Apache-Test/Apache-Test-1.03.ebuild b/dev-perl/Apache-Test/Apache-Test-1.03.ebuild
new file mode 100644
index 000000000000..a14447427224
--- /dev/null
+++ b/dev-perl/Apache-Test/Apache-Test-1.03.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-Test/Apache-Test-1.03.ebuild,v 1.1 2003/06/21 02:28:09 mcummings Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Test.pm wrapper with helpers for testing Apache"
+SRC_URI="http://search.cpan.org/CPAN/authors/id/S/ST/STAS/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/author/STAS/${P}"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 ~ppc ~sparc ~alpha"
+
+DEPEND="net-www/apache"
+
+
+src_install() {
+ # This is to avoid conflicts with a deprecated Apache::Test stepping
+ # in and causing problems/install errors
+ if [ -f ${S}/.mypacklist ];
+ then
+ rm -f ${S}/.mypacklist
+ fi
+ perl-module_src_install
+}