summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2009-04-23 07:12:33 +0000
committerTorsten Veller <tove@gentoo.org>2009-04-23 07:12:33 +0000
commit7378824e6b9f4340b73c0bb8139f784e34ec0c6b (patch)
treeb99aad5d1a06ff605cebac33266c062da903b74b /dev-perl/Parse-RecDescent
parentCommit header-changed Manifest manually since repoman failed to do so because... (diff)
downloadgentoo-2-7378824e6b9f4340b73c0bb8139f784e34ec0c6b.tar.gz
gentoo-2-7378824e6b9f4340b73c0bb8139f784e34ec0c6b.tar.bz2
gentoo-2-7378824e6b9f4340b73c0bb8139f784e34ec0c6b.zip
Version bump (#267150). Thanks to Kent Fredric.
(Portage version: 2.2_rc31/cvs/Linux i686)
Diffstat (limited to 'dev-perl/Parse-RecDescent')
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog10
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.96.0.ebuild26
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index 58d13bd3e3e5..8cbc7b56677a 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.27 2006/10/16 02:16:09 mcummings Exp $
+# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.28 2009/04/23 07:12:33 tove Exp $
+
+*Parse-RecDescent-1.96.0 (23 Apr 2009)
+
+ 23 Apr 2009; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.96.0.ebuild:
+ Version bump (#267150). Thanks to Kent Fredric.
16 Oct 2006; Michael Cummings <mcummings@gentoo.org>
Parse-RecDescent-1.94.ebuild:
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.96.0.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.96.0.ebuild
new file mode 100644
index 000000000000..c6ccc66d4cc7
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.96.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.96.0.ebuild,v 1.1 2009/04/23 07:12:33 tove Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=DCONWAY
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND="virtual/perl-Text-Balanced
+ virtual/perl-version"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial
+}