summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 03:16:36 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 03:16:36 +0000
commit29c223ddd2d28b10436da756365e81b114d1238a (patch)
tree9ebe7ecc7dc2ca599423d032d3095386709ad125 /dev-perl/yaml
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-29c223ddd2d28b10436da756365e81b114d1238a.tar.gz
gentoo-2-29c223ddd2d28b10436da756365e81b114d1238a.tar.bz2
gentoo-2-29c223ddd2d28b10436da756365e81b114d1238a.zip
Adding perl dep; fixed header; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/yaml')
-rw-r--r--dev-perl/yaml/ChangeLog7
-rw-r--r--dev-perl/yaml/yaml-0.35.ebuild8
-rw-r--r--dev-perl/yaml/yaml-0.36.ebuild8
-rw-r--r--dev-perl/yaml/yaml-0.39.ebuild8
-rw-r--r--dev-perl/yaml/yaml-0.51.ebuild7
-rw-r--r--dev-perl/yaml/yaml-0.53.ebuild7
-rw-r--r--dev-perl/yaml/yaml-0.58.ebuild8
-rw-r--r--dev-perl/yaml/yaml-0.60.ebuild6
-rw-r--r--dev-perl/yaml/yaml-0.62.ebuild6
9 files changed, 50 insertions, 15 deletions
diff --git a/dev-perl/yaml/ChangeLog b/dev-perl/yaml/ChangeLog
index b5f42900854c..aa23e21ee0cd 100644
--- a/dev-perl/yaml/ChangeLog
+++ b/dev-perl/yaml/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/yaml
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.43 2006/07/10 23:50:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/ChangeLog,v 1.44 2006/08/06 03:16:36 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org> yaml-0.35.ebuild,
+ yaml-0.36.ebuild, yaml-0.39.ebuild, yaml-0.51.ebuild, yaml-0.53.ebuild,
+ yaml-0.58.ebuild, yaml-0.60.ebuild, yaml-0.62.ebuild:
+ Adding perl dep; fixed header; fixed DEPEND
10 Jul 2006; Aron Griffis <agriffis@gentoo.org> yaml-0.58.ebuild:
Mark 0.58 stable on ia64
diff --git a/dev-perl/yaml/yaml-0.35.ebuild b/dev-perl/yaml/yaml-0.35.ebuild
index bb4b69d79eb1..218c59776f6b 100644
--- a/dev-perl/yaml/yaml-0.35.ebuild
+++ b/dev-perl/yaml/yaml-0.35.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.35.ebuild,v 1.18 2005/03/18 23:48:42 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.35.ebuild,v 1.19 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -18,3 +18,7 @@ IUSE=""
src_compile() {
echo "" | perl-module_src_compile
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/yaml/yaml-0.36.ebuild b/dev-perl/yaml/yaml-0.36.ebuild
index 330e2e03e4b5..b559bdb3b7e2 100644
--- a/dev-perl/yaml/yaml-0.36.ebuild
+++ b/dev-perl/yaml/yaml-0.36.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.36.ebuild,v 1.11 2005/09/08 21:38:46 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.36.ebuild,v 1.12 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -20,3 +20,7 @@ SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/yaml/yaml-0.39.ebuild b/dev-perl/yaml/yaml-0.39.ebuild
index 0f12d2638037..d4b5ef7dfaef 100644
--- a/dev-perl/yaml/yaml-0.39.ebuild
+++ b/dev-perl/yaml/yaml-0.39.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.10 2006/03/17 20:35:30 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.39.ebuild,v 1.11 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -15,10 +15,14 @@ SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 m68k mips ppc ppc64 s390 sh sparc x86"
IUSE=""
-DEPEND=">=virtual/perl-Test-Simple-0.54"
+DEPEND=">=virtual/perl-Test-Simple-0.54
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
diff --git a/dev-perl/yaml/yaml-0.51.ebuild b/dev-perl/yaml/yaml-0.51.ebuild
index 295a456c29e5..f791c2f13dd6 100644
--- a/dev-perl/yaml/yaml-0.51.ebuild
+++ b/dev-perl/yaml/yaml-0.51.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.51.ebuild,v 1.5 2006/06/12 17:02:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.51.ebuild,v 1.6 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -17,12 +17,15 @@ KEYWORDS="~hppa ~ppc sparc ~x86"
IUSE=""
DEPEND=">=virtual/perl-Test-Simple-0.62
- >=dev-perl/Test-Base-0.46
+ >=dev-perl/Test-Base-0.46
>=dev-perl/Spiffy-0.26
>=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
diff --git a/dev-perl/yaml/yaml-0.53.ebuild b/dev-perl/yaml/yaml-0.53.ebuild
index 691be1abaf1d..6ae1f0fda09c 100644
--- a/dev-perl/yaml/yaml-0.53.ebuild
+++ b/dev-perl/yaml/yaml-0.53.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.53.ebuild,v 1.4 2006/06/12 17:02:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.53.ebuild,v 1.5 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -17,12 +17,15 @@ KEYWORDS="~hppa ~ppc ~ppc64 sparc ~x86"
IUSE=""
DEPEND=">=virtual/perl-Test-Simple-0.62
- >=dev-perl/Test-Base-0.47
+ >=dev-perl/Test-Base-0.47
>=dev-perl/Class-Spiffy-0.12
>=dev-lang/perl-5.6.1"
+RDEPEND="${DEPEND}"
SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
diff --git a/dev-perl/yaml/yaml-0.58.ebuild b/dev-perl/yaml/yaml-0.58.ebuild
index 5f40d39099fd..7cebd70deead 100644
--- a/dev-perl/yaml/yaml-0.58.ebuild
+++ b/dev-perl/yaml/yaml-0.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.10 2006/07/10 23:50:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.58.ebuild,v 1.11 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -16,10 +16,14 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm hppa ia64 ~mips ~ppc ~ppc64 ~s390 ~sh sparc ~x86 ~x86-fbsd"
IUSE="test"
-DEPEND="test? ( >=dev-perl/Test-Base-0.49 ) "
+DEPEND="test? ( >=dev-perl/Test-Base-0.49 )
+ dev-lang/perl"
+RDEPEND="dev-lang/perl"
SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
diff --git a/dev-perl/yaml/yaml-0.60.ebuild b/dev-perl/yaml/yaml-0.60.ebuild
index d6c8dd2ee99c..e3cb262b66e0 100644
--- a/dev-perl/yaml/yaml-0.60.ebuild
+++ b/dev-perl/yaml/yaml-0.60.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.2 2006/07/03 01:34:05 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.60.ebuild,v 1.3 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -19,3 +19,7 @@ SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/yaml/yaml-0.62.ebuild b/dev-perl/yaml/yaml-0.62.ebuild
index d6ae53bb18fe..fc1f1e1880a1 100644
--- a/dev-perl/yaml/yaml-0.62.ebuild
+++ b/dev-perl/yaml/yaml-0.62.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.1 2006/07/05 13:12:50 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.62.ebuild,v 1.2 2006/08/06 03:16:36 mcummings Exp $
inherit perl-module
@@ -19,3 +19,7 @@ SRC_TEST="do"
src_compile() {
echo "" | perl-module_src_compile
}
+
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}"