summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2014-01-26 18:27:43 +0000
committerOle Markus With <olemarkus@gentoo.org>2014-01-26 18:27:43 +0000
commitb677179e1fdcdd32cdf9c788547bbdea1e1587a5 (patch)
tree7676940199172a0c47799a3fb7824e8d8389f10c /dev-php/PEAR-Auth_SASL
parentRemoving stable keyword for sh/s390 (diff)
downloadgentoo-2-b677179e1fdcdd32cdf9c788547bbdea1e1587a5.tar.gz
gentoo-2-b677179e1fdcdd32cdf9c788547bbdea1e1587a5.tar.bz2
gentoo-2-b677179e1fdcdd32cdf9c788547bbdea1e1587a5.zip
Removing stable keyword for sh/s390
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key C4A92BF5)
Diffstat (limited to 'dev-php/PEAR-Auth_SASL')
-rw-r--r--dev-php/PEAR-Auth_SASL/ChangeLog10
-rw-r--r--dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild6
-rw-r--r--dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild6
-rw-r--r--dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild6
4 files changed, 16 insertions, 12 deletions
diff --git a/dev-php/PEAR-Auth_SASL/ChangeLog b/dev-php/PEAR-Auth_SASL/ChangeLog
index cdff45d7097e..a8d753287747 100644
--- a/dev-php/PEAR-Auth_SASL/ChangeLog
+++ b/dev-php/PEAR-Auth_SASL/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/PEAR-Auth_SASL
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/ChangeLog,v 1.44 2011/12/03 17:46:48 armin76 Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/ChangeLog,v 1.45 2014/01/26 18:27:43 olemarkus Exp $
+
+ 26 Jan 2014; Ole Markus With <olemarkus@gentoo.org>
+ PEAR-Auth_SASL-1.0.1-r1.ebuild, PEAR-Auth_SASL-1.0.2.ebuild,
+ PEAR-Auth_SASL-1.0.6.ebuild:
+ Removing stable keyword for sh/s390
03 Dec 2011; Raúl Porcel <armin76@gentoo.org> PEAR-Auth_SASL-1.0.6.ebuild:
alpha/arm/ia64/s390/sh/sparc stable wrt #388763
@@ -184,4 +189,3 @@
16 Feb 2005; Sebastian Bergmann <sebastian@gentoo.org> +metadata.xml,
+PEAR-Auth_SASL-1.0.1.ebuild:
Initial ebuild for the Auth_SASL PEAR package.
-
diff --git a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild
index 781237eae011..7ec2c38a1a8f 100644
--- a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild
+++ b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild,v 1.21 2010/02/16 04:21:55 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.1-r1.ebuild,v 1.22 2014/01/26 18:27:43 olemarkus Exp $
inherit php-pear-r1
@@ -8,5 +8,5 @@ DESCRIPTION="Abstraction of various SASL mechanism responses"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
IUSE=""
diff --git a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild
index 10e5dea2b59a..cabf2217a35f 100644
--- a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild
+++ b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild,v 1.13 2010/02/16 04:21:55 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.2.ebuild,v 1.14 2014/01/26 18:27:43 olemarkus Exp $
inherit php-pear-r1
@@ -8,5 +8,5 @@ DESCRIPTION="Abstraction of various SASL mechanism responses"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
IUSE=""
diff --git a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild
index 2105536c682a..f613a1e9879e 100644
--- a/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild
+++ b/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild,v 1.7 2011/12/03 17:46:48 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Auth_SASL/PEAR-Auth_SASL-1.0.6.ebuild,v 1.8 2014/01/26 18:27:43 olemarkus Exp $
inherit php-pear-r1
@@ -8,5 +8,5 @@ DESCRIPTION="Abstraction of various SASL mechanism responses"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
IUSE=""