summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuca Longinotti <chtekk@gentoo.org>2005-11-25 16:19:41 +0000
committerLuca Longinotti <chtekk@gentoo.org>2005-11-25 16:19:41 +0000
commitca068d35fc516adb49637cc25a6cb008966ea207 (patch)
tree23672651a15a0f57c54e5f3dfaf8f9bd5d69d36e /dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild
parentstable on amd64 wrt bug 100519 (diff)
downloadgentoo-2-ca068d35fc516adb49637cc25a6cb008966ea207.tar.gz
gentoo-2-ca068d35fc516adb49637cc25a6cb008966ea207.tar.bz2
gentoo-2-ca068d35fc516adb49637cc25a6cb008966ea207.zip
Sync with overlay.
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild')
-rw-r--r--dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild b/dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild
new file mode 100644
index 000000000000..1e54576eaedd
--- /dev/null
+++ b/dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/xdebug-2.0.0_beta4.ebuild,v 1.1 2005/11/25 16:19:41 chtekk Exp $
+
+PHP_EXT_NAME="xdebug"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="yes"
+
+inherit php-ext-source-r1
+
+KEYWORDS="~x86"
+DESCRIPTION="A PHP Debugging and Profiling extension."
+HOMEPAGE="http://www.xdebug.org/"
+LICENSE="Xdebug"
+SLOT="0"
+IUSE=""
+
+MY_P="${P/_/}"
+SRC_URI="http://pecl.php.net/get/${MY_P}.tgz"
+S="${WORKDIR}/${MY_P}"
+
+RDEPEND="${RDEPEND} !dev-php4/ZendOptimizer"
+
+need_php_by_category
+
+src_install() {
+ php-ext-source-r1_src_install
+ dodoc-php NEWS README Changelog CREDITS LICENSE
+}