summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2005-10-16 22:22:43 +0000
committerBryan Østergaard <kloeri@gentoo.org>2005-10-16 22:22:43 +0000
commit411966d73b34113ae119785b40c7332e75b1a5a9 (patch)
tree441983eadf6f98be558c530aed48ed1002f3fdcb /dev-python/adodb-py/adodb-py-1.13.ebuild
parentVersion bump. (diff)
downloadgentoo-2-411966d73b34113ae119785b40c7332e75b1a5a9.tar.gz
gentoo-2-411966d73b34113ae119785b40c7332e75b1a5a9.tar.bz2
gentoo-2-411966d73b34113ae119785b40c7332e75b1a5a9.zip
Version bump, bug 102169.
(Portage version: 2.0.53_rc5)
Diffstat (limited to 'dev-python/adodb-py/adodb-py-1.13.ebuild')
-rw-r--r--dev-python/adodb-py/adodb-py-1.13.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/adodb-py/adodb-py-1.13.ebuild b/dev-python/adodb-py/adodb-py-1.13.ebuild
new file mode 100644
index 000000000000..c70e407312ae
--- /dev/null
+++ b/dev-python/adodb-py/adodb-py-1.13.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/adodb-py/adodb-py-1.13.ebuild,v 1.1 2005/10/16 22:22:43 kloeri Exp $
+
+inherit distutils
+
+MY_P=${PN}${PV//./}
+DESCRIPTION="Active Data Objects Data Base library for Python"
+HOMEPAGE="http://adodb.sourceforge.net/"
+SRC_URI="mirror://sourceforge/adodb/${MY_P}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE="mysql postgres"
+RDEPEND=">=dev-lang/python-2.3
+ postgres? ( >=dev-python/psycopg-1.1.5.1 )
+ mysql? ( >=dev-python/mysql-python-0.9.2 )
+ app-arch/unzip"
+S="${WORKDIR}/${PN/-py/}"
+DOCS="LICENSE.txt README.txt"
+
+src_install() {
+ distutils_src_install
+ dohtml adodb-py-docs.htm icons/*.gif
+}