summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Imhof <tantive@gentoo.org>2003-05-21 12:12:40 +0000
committerMichael Imhof <tantive@gentoo.org>2003-05-21 12:12:40 +0000
commit2f6094261d87f89b8ca0b4b04e92c06285e95d1a (patch)
tree0f2f093d5ac5583c08bad1f50e6ee9bcfe26a86b /dev-python/bsddb3/bsddb3-4.1.3.ebuild
parentVersion bump. Should close #21393 (diff)
downloadgentoo-2-2f6094261d87f89b8ca0b4b04e92c06285e95d1a.tar.gz
gentoo-2-2f6094261d87f89b8ca0b4b04e92c06285e95d1a.tar.bz2
gentoo-2-2f6094261d87f89b8ca0b4b04e92c06285e95d1a.zip
Version bump. Should close #21383
Diffstat (limited to 'dev-python/bsddb3/bsddb3-4.1.3.ebuild')
-rw-r--r--dev-python/bsddb3/bsddb3-4.1.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/bsddb3/bsddb3-4.1.3.ebuild b/dev-python/bsddb3/bsddb3-4.1.3.ebuild
new file mode 100644
index 000000000000..d3410d7fb630
--- /dev/null
+++ b/dev-python/bsddb3/bsddb3-4.1.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/bsddb3/bsddb3-4.1.3.ebuild,v 1.1 2003/05/21 12:12:40 tantive Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for BerkelyDB"
+HOMEPAGE="http://pybsddb.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pybsddb/${P}.tar.gz"
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND="virtual/python
+ =sys-libs/db-4*"
+
+S="${WORKDIR}/${P}"
+
+mydoc="README.txt TODO.txt"
+
+src_compile() {
+ distutils_src_compile "--berkeley-db=/usr"
+}
+
+src_install() {
+ distutils_src_install "--berkeley-db=/usr"
+ dohtml docs/*
+}
+