summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2012-10-02 01:34:54 +0000
committerMike Gilbert <floppym@gentoo.org>2012-10-02 01:34:54 +0000
commita19227ce96d74b0ee80fd918e7b2acadfe796a51 (patch)
tree18bd747d770d75f21ef43d5d4d96b21ff3e92835 /dev-python/lxml/lxml-2.3.4.ebuild
parentRestrict python 3.3 based on testing by Arfrever. (diff)
downloadgentoo-2-a19227ce96d74b0ee80fd918e7b2acadfe796a51.tar.gz
gentoo-2-a19227ce96d74b0ee80fd918e7b2acadfe796a51.tar.bz2
gentoo-2-a19227ce96d74b0ee80fd918e7b2acadfe796a51.zip
Restrict python 3.3 based on testing by Arfrever. This can be reversed in lxml-3.0.
(Portage version: 2.2.0_alpha134/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/lxml/lxml-2.3.4.ebuild')
-rw-r--r--dev-python/lxml/lxml-2.3.4.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-python/lxml/lxml-2.3.4.ebuild b/dev-python/lxml/lxml-2.3.4.ebuild
index f689f8ad73b7..c9743c59104a 100644
--- a/dev-python/lxml/lxml-2.3.4.ebuild
+++ b/dev-python/lxml/lxml-2.3.4.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/lxml/lxml-2.3.4.ebuild,v 1.9 2012/08/07 20:25:19 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/lxml/lxml-2.3.4.ebuild,v 1.10 2012/10/02 01:34:54 floppym Exp $
EAPI="3"
+PYTHON_DEPEND="*::3.2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="*-jython 2.7-pypy-*"
+RESTRICT_PYTHON_ABIS="3.3 *-jython 2.7-pypy-*"
inherit distutils