summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-08-07 11:21:53 +0000
committerMichał Górny <mgorny@gentoo.org>2013-08-07 11:21:53 +0000
commit02a884af43dd003e43b5cc8b40064f86bee07af1 (patch)
tree382ae4af0e30f7a2b465237d18868fe6d4de5eb9 /dev-python/nose
parentVersion bump (diff)
downloadgentoo-2-02a884af43dd003e43b5cc8b40064f86bee07af1.tar.gz
gentoo-2-02a884af43dd003e43b5cc8b40064f86bee07af1.tar.bz2
gentoo-2-02a884af43dd003e43b5cc8b40064f86bee07af1.zip
Drop removed Python implementations from PYTHON_COMPAT.
(Portage version: 2.2.0_alpha194/cvs/Linux x86_64, signed Manifest commit with key 9627F456F9DA7643!)
Diffstat (limited to 'dev-python/nose')
-rw-r--r--dev-python/nose/ChangeLog6
-rw-r--r--dev-python/nose/nose-1.1.2-r1.ebuild4
-rw-r--r--dev-python/nose/nose-1.2.1.ebuild4
-rw-r--r--dev-python/nose/nose-1.2.1_p2012.ebuild4
-rw-r--r--dev-python/nose/nose-9999.ebuild4
5 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/nose/ChangeLog b/dev-python/nose/ChangeLog
index bc2e418fed31..54bcf815179b 100644
--- a/dev-python/nose/ChangeLog
+++ b/dev-python/nose/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/nose
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.117 2013/08/03 09:45:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.118 2013/08/07 11:21:50 mgorny Exp $
+
+ 07 Aug 2013; Michał Górny <mgorny@gentoo.org> nose-1.1.2-r1.ebuild,
+ nose-1.2.1.ebuild, nose-1.2.1_p2012.ebuild, nose-9999.ebuild:
+ Drop removed Python implementations from PYTHON_COMPAT.
03 Aug 2013; Michał Górny <mgorny@gentoo.org> nose-1.1.2.ebuild,
nose-1.1.2-r1.ebuild, nose-1.2.1.ebuild, nose-1.2.1_p2012.ebuild,
diff --git a/dev-python/nose/nose-1.1.2-r1.ebuild b/dev-python/nose/nose-1.1.2-r1.ebuild
index 472e264de949..7784d9996020 100644
--- a/dev-python/nose/nose-1.1.2-r1.ebuild
+++ b/dev-python/nose/nose-1.1.2-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.1.2-r1.ebuild,v 1.15 2013/08/03 09:45:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.1.2-r1.ebuild,v 1.16 2013/08/07 11:21:50 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_8,1_9,2_0} )
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-1.2.1.ebuild b/dev-python/nose/nose-1.2.1.ebuild
index 6f125e0aec48..e17df633e9c4 100644
--- a/dev-python/nose/nose-1.2.1.ebuild
+++ b/dev-python/nose/nose-1.2.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1.ebuild,v 1.4 2013/08/03 09:45:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1.ebuild,v 1.5 2013/08/07 11:21:50 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_8,1_9,2_0} )
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2} pypy{1_9,2_0} )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-1.2.1_p2012.ebuild b/dev-python/nose/nose-1.2.1_p2012.ebuild
index ca92c6a9b051..69b12f4c9740 100644
--- a/dev-python/nose/nose-1.2.1_p2012.ebuild
+++ b/dev-python/nose/nose-1.2.1_p2012.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1_p2012.ebuild,v 1.3 2013/08/03 09:45:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.2.1_p2012.ebuild,v 1.4 2013/08/07 11:21:50 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_8,1_9,2_0} )
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
inherit distutils-r1 eutils vcs-snapshot
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-9999.ebuild b/dev-python/nose/nose-9999.ebuild
index 1e7d03a15e21..d4b17f53c930 100644
--- a/dev-python/nose/nose-9999.ebuild
+++ b/dev-python/nose/nose-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.3 2013/08/03 09:45:39 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.4 2013/08/07 11:21:50 mgorny Exp $
EAPI=5
@@ -10,7 +10,7 @@ EGIT_REPO_URI="git://github.com/nose-devs/${PN}.git
inherit git-2
#endif
-PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_8,1_9,2_0} )
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"