summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-10-20 18:24:00 +0000
committerJustin Lecher <jlec@gentoo.org>2013-10-20 18:24:00 +0000
commit27f5a19824d7a17ea40e435eb681f6eb10ec7467 (patch)
tree95aef5d156aadf20c3c1452a6b4e7a14eb09afde /dev-python/oct2py/oct2py-0.4.0-r1.ebuild
parentMove dev-python/audioread to maintainer-needed (diff)
downloadgentoo-2-27f5a19824d7a17ea40e435eb681f6eb10ec7467.tar.gz
gentoo-2-27f5a19824d7a17ea40e435eb681f6eb10ec7467.tar.bz2
gentoo-2-27f5a19824d7a17ea40e435eb681f6eb10ec7467.zip
dev-python/oct2py: Add missing test dep; Version Bump
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/oct2py/oct2py-0.4.0-r1.ebuild')
-rw-r--r--dev-python/oct2py/oct2py-0.4.0-r1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/oct2py/oct2py-0.4.0-r1.ebuild b/dev-python/oct2py/oct2py-0.4.0-r1.ebuild
index be943680af7f..3e8e3378b9ab 100644
--- a/dev-python/oct2py/oct2py-0.4.0-r1.ebuild
+++ b/dev-python/oct2py/oct2py-0.4.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/oct2py/oct2py-0.4.0-r1.ebuild,v 1.1 2013/03/01 12:32:09 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/oct2py/oct2py-0.4.0-r1.ebuild,v 1.2 2013/10/20 18:24:00 jlec Exp $
EAPI=5
@@ -15,13 +15,14 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="doc examples"
+IUSE="doc examples test"
RDEPEND="
sci-libs/scipy[${PYTHON_USEDEP}]
sci-mathematics/octave"
DEPEND="${RDEPEND}
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
+ doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
+ test? ( dev-python/nose[${PYTHON_USEDEP}] )"
python_compile_all() {
if use doc; then