summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2013-08-05 16:07:59 +0000
committerMichael Weber <xmw@gentoo.org>2013-08-05 16:07:59 +0000
commit1ad62397d15bc31e2b674ffacbc909b62854ad75 (patch)
tree266016d1ad91b754820f472eda25b4dec62905ed /dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
parentEnable pypy2.0. Add USEDEP for portage since it supports PYTHON_TARGETS now. (diff)
downloadgentoo-2-1ad62397d15bc31e2b674ffacbc909b62854ad75.tar.gz
gentoo-2-1ad62397d15bc31e2b674ffacbc909b62854ad75.tar.bz2
gentoo-2-1ad62397d15bc31e2b674ffacbc909b62854ad75.zip
Initial import
(Portage version: 2.2.0_alpha191/cvs/Linux x86_64, signed Manifest commit with key 62EEF090)
Diffstat (limited to 'dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild')
-rw-r--r--dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
new file mode 100644
index 000000000000..387578b7d2e4
--- /dev/null
+++ b/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-linux-procfs/python-linux-procfs-9999.ebuild,v 1.1 2013/08/05 16:07:59 xmw Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_5,2_6,2_7} )
+
+inherit distutils-r1 git-2
+
+DESCRIPTION="Python classes to extract information from the Linux kernel /proc files"
+HOMEPAGE="https://www.kernel.org/pub/scm/libs/python/python-linux-procfs/
+ https://kernel.googlesource.com/pub/scm/libs/python/python-linux-procfs/python-linux-procfs/"
+EGIT_REPO_URI="https://www.kernel.org/pub/scm/libs/python/${PN}/${PN}.git"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND=""
+DEPEND=""