summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2015-01-04 15:41:15 +0000
committerAndreas K. Hüttel <dilfridge@gentoo.org>2015-01-04 15:41:15 +0000
commit51d0daba35ef6dd5f3696a9c2e60a77b26f73162 (patch)
treea53c70b1c1811757052246cd816b1de764b4791a /dev-python/subunit
parentEAPI 5 (diff)
downloadgentoo-2-51d0daba35ef6dd5f3696a9c2e60a77b26f73162.tar.gz
gentoo-2-51d0daba35ef6dd5f3696a9c2e60a77b26f73162.tar.bz2
gentoo-2-51d0daba35ef6dd5f3696a9c2e60a77b26f73162.zip
Installs perl modules. Adding slot operator on Perl dependency.
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 84AD142F)
Diffstat (limited to 'dev-python/subunit')
-rw-r--r--dev-python/subunit/ChangeLog10
-rw-r--r--dev-python/subunit/subunit-0.0.15-r1.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.15.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.16.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.18-r1.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.18-r2.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.18.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.19.ebuild6
-rw-r--r--dev-python/subunit/subunit-0.0.21.ebuild6
9 files changed, 32 insertions, 26 deletions
diff --git a/dev-python/subunit/ChangeLog b/dev-python/subunit/ChangeLog
index d2b494936896..fc78cdb9d752 100644
--- a/dev-python/subunit/ChangeLog
+++ b/dev-python/subunit/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/subunit
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/ChangeLog,v 1.57 2014/10/30 18:38:24 maekke Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/ChangeLog,v 1.58 2015/01/04 15:41:15 dilfridge Exp $
+
+ 04 Jan 2015; Andreas K. Huettel <dilfridge@gentoo.org> subunit-0.0.15.ebuild,
+ subunit-0.0.15-r1.ebuild, subunit-0.0.16.ebuild, subunit-0.0.18.ebuild,
+ subunit-0.0.18-r1.ebuild, subunit-0.0.18-r2.ebuild, subunit-0.0.19.ebuild,
+ subunit-0.0.21.ebuild:
+ Installs perl modules. Adding slot operator on Perl dependency.
30 Oct 2014; Markus Meier <maekke@gentoo.org> subunit-0.0.21.ebuild:
arm stable, bug #525994
diff --git a/dev-python/subunit/subunit-0.0.15-r1.ebuild b/dev-python/subunit/subunit-0.0.15-r1.ebuild
index f06a8b85f97c..cee5549d3148 100644
--- a/dev-python/subunit/subunit-0.0.15-r1.ebuild
+++ b/dev-python/subunit/subunit-0.0.15-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.15-r1.ebuild,v 1.3 2014/06/08 09:36:14 hattya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.15-r1.ebuild,v 1.4 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -23,7 +23,7 @@ RDEPEND=">=dev-python/testtools-0.9.30[${PYTHON_USEDEP}]
dev-python/extras[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
dev-libs/check
dev-util/cppunit
virtual/pkgconfig"
diff --git a/dev-python/subunit/subunit-0.0.15.ebuild b/dev-python/subunit/subunit-0.0.15.ebuild
index 629737fef02c..3d8b39ed9f6a 100644
--- a/dev-python/subunit/subunit-0.0.15.ebuild
+++ b/dev-python/subunit/subunit-0.0.15.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.15.ebuild,v 1.7 2014/03/31 21:03:29 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.15.ebuild,v 1.8 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -25,7 +25,7 @@ RDEPEND=">=dev-python/testtools-0.9.30[${PYTHON_USEDEP}]
dev-python/extras[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
dev-libs/check
dev-util/cppunit
>=sys-devel/automake-1.12
diff --git a/dev-python/subunit/subunit-0.0.16.ebuild b/dev-python/subunit/subunit-0.0.16.ebuild
index 10fdbe3a517d..b1ac74456027 100644
--- a/dev-python/subunit/subunit-0.0.16.ebuild
+++ b/dev-python/subunit/subunit-0.0.16.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.16.ebuild,v 1.12 2014/10/27 16:09:55 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.16.ebuild,v 1.13 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -23,7 +23,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
dev-python/extras[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
dev-libs/check
dev-util/cppunit
virtual/pkgconfig"
diff --git a/dev-python/subunit/subunit-0.0.18-r1.ebuild b/dev-python/subunit/subunit-0.0.18-r1.ebuild
index e43013f8e921..b750db8bb67a 100644
--- a/dev-python/subunit/subunit-0.0.18-r1.ebuild
+++ b/dev-python/subunit/subunit-0.0.18-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18-r1.ebuild,v 1.1 2014/06/12 07:57:39 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18-r1.ebuild,v 1.2 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -25,7 +25,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
#requires keywording first; Bug #506510
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
dev-libs/check
dev-util/cppunit
virtual/pkgconfig"
diff --git a/dev-python/subunit/subunit-0.0.18-r2.ebuild b/dev-python/subunit/subunit-0.0.18-r2.ebuild
index f09803a9c4fb..eee1a049ebb2 100644
--- a/dev-python/subunit/subunit-0.0.18-r2.ebuild
+++ b/dev-python/subunit/subunit-0.0.18-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18-r2.ebuild,v 1.2 2014/06/18 19:21:33 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18-r2.ebuild,v 1.3 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -25,7 +25,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
#requires keywording first; Bug #506510
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
>=dev-libs/check-0.9.11[${MULTILIB_USEDEP}]
>=dev-util/cppunit-1.13.2[${MULTILIB_USEDEP}]
>=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}]"
diff --git a/dev-python/subunit/subunit-0.0.18.ebuild b/dev-python/subunit/subunit-0.0.18.ebuild
index 11de19e6ffb6..68a6e9a8ddaa 100644
--- a/dev-python/subunit/subunit-0.0.18.ebuild
+++ b/dev-python/subunit/subunit-0.0.18.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18.ebuild,v 1.4 2014/06/08 09:36:14 hattya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.18.ebuild,v 1.5 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -25,7 +25,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
#requires keywording first; Bug #506510
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
dev-libs/check
dev-util/cppunit
virtual/pkgconfig"
diff --git a/dev-python/subunit/subunit-0.0.19.ebuild b/dev-python/subunit/subunit-0.0.19.ebuild
index 23d24c7c8a2c..85edb20090fc 100644
--- a/dev-python/subunit/subunit-0.0.19.ebuild
+++ b/dev-python/subunit/subunit-0.0.19.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.19.ebuild,v 1.1 2014/09/01 04:10:56 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.19.ebuild,v 1.2 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -25,7 +25,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
#requires keywording first; Bug #506510
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
>=dev-libs/check-0.9.11[${MULTILIB_USEDEP}]
>=dev-util/cppunit-1.13.2[${MULTILIB_USEDEP}]
>=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}]"
diff --git a/dev-python/subunit/subunit-0.0.21.ebuild b/dev-python/subunit/subunit-0.0.21.ebuild
index 70ade27713e8..743b74a9e510 100644
--- a/dev-python/subunit/subunit-0.0.21.ebuild
+++ b/dev-python/subunit/subunit-0.0.21.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.21.ebuild,v 1.4 2014/10/30 18:38:24 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subunit/subunit-0.0.21.ebuild,v 1.5 2015/01/04 15:41:15 dilfridge Exp $
EAPI=5
@@ -21,7 +21,7 @@ RDEPEND=">=dev-python/testtools-0.9.34[${PYTHON_USEDEP}]
dev-python/extras[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]
- dev-lang/perl
+ dev-lang/perl:=
>=dev-libs/check-0.9.11[${MULTILIB_USEDEP}]
>=dev-util/cppunit-1.13.2[${MULTILIB_USEDEP}]
>=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}]