summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohann Schmitz <ercpe@gentoo.org>2013-08-25 14:58:56 +0000
committerJohann Schmitz <ercpe@gentoo.org>2013-08-25 14:58:56 +0000
commit0f9a9502019fd01d6378b0ab08c530afaf92a6ec (patch)
tree7375c9232207e9bfa0ce08113b95b71989f7c0be /dev-python/virtualenv
parentAdd missing REQUIRED_USE for python-r1 eclass, drop old revision (diff)
downloadgentoo-2-0f9a9502019fd01d6378b0ab08c530afaf92a6ec.tar.gz
gentoo-2-0f9a9502019fd01d6378b0ab08c530afaf92a6ec.tar.bz2
gentoo-2-0f9a9502019fd01d6378b0ab08c530afaf92a6ec.zip
Fixed DOCS variable wrt #482360
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 77C501ED)
Diffstat (limited to 'dev-python/virtualenv')
-rw-r--r--dev-python/virtualenv/ChangeLog6
-rw-r--r--dev-python/virtualenv/virtualenv-1.10-r1.ebuild7
-rw-r--r--dev-python/virtualenv/virtualenv-1.10.1.ebuild7
3 files changed, 13 insertions, 7 deletions
diff --git a/dev-python/virtualenv/ChangeLog b/dev-python/virtualenv/ChangeLog
index c77f62c89582..e56b54f168b7 100644
--- a/dev-python/virtualenv/ChangeLog
+++ b/dev-python/virtualenv/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/virtualenv
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.98 2013/08/21 14:05:17 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.99 2013/08/25 14:58:56 ercpe Exp $
+
+ 25 Aug 2013; Johann Schmitz <ercpe@gentoo.org> virtualenv-1.10-r1.ebuild,
+ virtualenv-1.10.1.ebuild:
+ Fixed DOCS variable wrt #482360
21 Aug 2013; Justin Lecher <jlec@gentoo.org> virtualenv-1.10-r1.ebuild,
virtualenv-1.10.1.ebuild:
diff --git a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
index dc617f643503..d93ad00a6004 100644
--- a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.2 2013/08/21 14:05:17 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.3 2013/08/25 14:58:56 ercpe Exp $
EAPI="5"
+
PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
inherit distutils-r1 vcs-snapshot
@@ -24,8 +25,8 @@ DEPEND="${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]
)"
-DOCS=( docs/index.txt docs/news.txt )
-PATCHES=( "${FILESDIR}/virtualenv-1.8.2-no-versioned-script.patch" )
+DOCS=( docs/index.rst docs/news.rst )
+PATCHES=( "${FILESDIR}"/${PN}-1.8.2-no-versioned-script.patch )
python_compile_all() {
use doc && emake -C docs html
diff --git a/dev-python/virtualenv/virtualenv-1.10.1.ebuild b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
index ccc907765d3e..e20b0ccc6459 100644
--- a/dev-python/virtualenv/virtualenv-1.10.1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.2 2013/08/21 14:05:17 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.3 2013/08/25 14:58:56 ercpe Exp $
EAPI="5"
+
PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
inherit distutils-r1
@@ -24,8 +25,8 @@ DEPEND="${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]
)"
-DOCS=( docs/index.txt docs/news.txt )
-PATCHES=( "${FILESDIR}"/virtualenv-1.8.2-no-versioned-script.patch )
+DOCS=( docs/index.rst docs/news.rst )
+PATCHES=( "${FILESDIR}"/${PN}-1.8.2-no-versioned-script.patch )
python_compile_all() {
use doc && emake -C docs html