summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-28 21:55:03 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-03-28 21:55:03 +0000
commit025abcda9cd5b4619b6634a46418644a3d919386 (patch)
tree14b822b7258206fe45d264cdd2823a21db3f6cdb /dev-python/webob
parentVersion bump. (diff)
downloadgentoo-2-025abcda9cd5b4619b6634a46418644a3d919386.tar.gz
gentoo-2-025abcda9cd5b4619b6634a46418644a3d919386.tar.bz2
gentoo-2-025abcda9cd5b4619b6634a46418644a3d919386.zip
Version bump.
(Portage version: 2.2.0_alpha29/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/webob')
-rw-r--r--dev-python/webob/ChangeLog8
-rw-r--r--dev-python/webob/webob-1.0.6.ebuild28
2 files changed, 35 insertions, 1 deletions
diff --git a/dev-python/webob/ChangeLog b/dev-python/webob/ChangeLog
index 89600b85f724..e206dccd72d2 100644
--- a/dev-python/webob/ChangeLog
+++ b/dev-python/webob/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/webob
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.30 2011/03/26 19:26:12 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/ChangeLog,v 1.31 2011/03/28 21:55:03 arfrever Exp $
+
+*webob-1.0.6 (28 Mar 2011)
+
+ 28 Mar 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +webob-1.0.6.ebuild:
+ Version bump.
26 Mar 2011; Tobias Klausmann <klausman@gentoo.org> webob-1.0.5.ebuild:
Keyworded on alpha
diff --git a/dev-python/webob/webob-1.0.6.ebuild b/dev-python/webob/webob-1.0.6.ebuild
new file mode 100644
index 000000000000..a5ccf52741a0
--- /dev/null
+++ b/dev-python/webob/webob-1.0.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/webob/webob-1.0.6.ebuild,v 1.1 2011/03/28 21:55:03 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="WebOb"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="WSGI request and response object"
+HOMEPAGE="http://pythonpaste.org/webob/ http://pypi.python.org/pypi/WebOb"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.zip"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE=""
+
+DEPEND="app-arch/unzip
+ dev-python/setuptools"
+RDEPEND=""
+
+S="${WORKDIR}/${MY_P}"