summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2012-10-22 10:27:21 +0000
committerTim Harder <radhermit@gentoo.org>2012-10-22 10:27:21 +0000
commit219ca67ed8b718ce32713f8fc2de4d4b49832a95 (patch)
treec10f97f04221486a0ce420b8421514e88b6cb37a /dev-python
parentRemove old. (diff)
downloadgentoo-2-219ca67ed8b718ce32713f8fc2de4d4b49832a95.tar.gz
gentoo-2-219ca67ed8b718ce32713f8fc2de4d4b49832a95.tar.bz2
gentoo-2-219ca67ed8b718ce32713f8fc2de4d4b49832a95.zip
Remove old.
(Portage version: 2.2.0_alpha141/cvs/Linux x86_64, signed Manifest commit with key 4F064CA3)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pip/ChangeLog6
-rw-r--r--dev-python/pip/pip-1.1.ebuild46
-rw-r--r--dev-python/pip/pip-1.2.ebuild46
3 files changed, 5 insertions, 93 deletions
diff --git a/dev-python/pip/ChangeLog b/dev-python/pip/ChangeLog
index a812a8915af9..444a3aa37390 100644
--- a/dev-python/pip/ChangeLog
+++ b/dev-python/pip/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pip
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/ChangeLog,v 1.10 2012/09/06 19:44:08 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/ChangeLog,v 1.11 2012/10/22 10:27:21 radhermit Exp $
+
+ 22 Oct 2012; Tim Harder <radhermit@gentoo.org> -pip-1.1.ebuild,
+ -pip-1.2.ebuild:
+ Remove old.
*pip-1.2.1 (06 Sep 2012)
diff --git a/dev-python/pip/pip-1.1.ebuild b/dev-python/pip/pip-1.1.ebuild
deleted file mode 100644
index 67ee2b1a9579..000000000000
--- a/dev-python/pip/pip-1.1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-1.1.ebuild,v 1.2 2012/06/06 05:18:30 heroxbd Exp $
-
-EAPI="4"
-PYTHON_DEPEND="*"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit bash-completion-r1 distutils eutils
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE="zsh-completion"
-
-RDEPEND="dev-python/setuptools"
-DEPEND="${RDEPEND}"
-
-# Tests require a couple libraries not yet in the tree, aren't bundled with
-# the default tarball from pypi, and have a couple failures anyway
-RESTRICT="test"
-
-DOCS="AUTHORS.txt docs/*.txt"
-
-src_prepare() {
- epatch "${FILESDIR}"/${PN}-1.0.1-unversioned.patch
- distutils_src_prepare
-}
-
-src_install() {
- distutils_src_install
- COMPLETION="${T}/completion.tmp"
-
- "$(PYTHON -f)" pip/runner.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- if use zsh-completion ; then
- "$(PYTHON -f)" pip/runner.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
- fi
-}
diff --git a/dev-python/pip/pip-1.2.ebuild b/dev-python/pip/pip-1.2.ebuild
deleted file mode 100644
index 7e14ad6130f2..000000000000
--- a/dev-python/pip/pip-1.2.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pip/pip-1.2.ebuild,v 1.1 2012/09/02 02:49:50 radhermit Exp $
-
-EAPI="4"
-PYTHON_DEPEND="*"
-SUPPORT_PYTHON_ABIS="1"
-
-inherit bash-completion-r1 distutils eutils
-
-DESCRIPTION="Installs python packages -- replacement for easy_install"
-HOMEPAGE="http://www.pip-installer.org/ http://pypi.python.org/pypi/pip/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-SLOT="0"
-IUSE="zsh-completion"
-
-RDEPEND="dev-python/setuptools"
-DEPEND="${RDEPEND}"
-
-# Tests require a couple libraries not yet in the tree, aren't bundled with
-# the default tarball from pypi, and have a couple failures anyway
-RESTRICT="test"
-
-DOCS="AUTHORS.txt docs/*.txt"
-
-src_prepare() {
- epatch "${FILESDIR}"/${PN}-1.0.1-unversioned.patch
- distutils_src_prepare
-}
-
-src_install() {
- distutils_src_install
- COMPLETION="${T}/completion.tmp"
-
- "$(PYTHON -f)" pip/runner.py completion --bash > "${COMPLETION}" || die
- newbashcomp "${COMPLETION}" ${PN}
-
- if use zsh-completion ; then
- "$(PYTHON -f)" pip/runner.py completion --zsh > "${COMPLETION}" || die
- insinto /usr/share/zsh/site-functions
- newins "${COMPLETION}" _pip
- fi
-}