summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-04-16 23:14:21 +0000
committerMike Frysinger <vapier@gentoo.org>2005-04-16 23:14:21 +0000
commit5955f7a047b38856370c37eaf9b920b8756dda99 (patch)
tree7b26eb5ba3305884b4520f36f261d64ccf2d2d26 /dev-python
parent(Portage version: 2.0.51.19) (Manifest recommit) (diff)
downloadgentoo-2-5955f7a047b38856370c37eaf9b920b8756dda99.tar.gz
gentoo-2-5955f7a047b38856370c37eaf9b920b8756dda99.tar.bz2
gentoo-2-5955f7a047b38856370c37eaf9b920b8756dda99.zip
ia64 stable for #89285
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/numeric/numeric-23.1.ebuild6
-rw-r--r--dev-python/numeric/numeric-23.7.ebuild11
2 files changed, 6 insertions, 11 deletions
diff --git a/dev-python/numeric/numeric-23.1.ebuild b/dev-python/numeric/numeric-23.1.ebuild
index 4e7370de14e3..f84350086f12 100644
--- a/dev-python/numeric/numeric-23.1.ebuild
+++ b/dev-python/numeric/numeric-23.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.10 2005/03/29 01:45:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.1.ebuild,v 1.11 2005/04/16 23:14:21 vapier Exp $
inherit distutils
@@ -13,19 +13,17 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="alpha amd64 hppa ~ppc s390 sparc x86"
+KEYWORDS="alpha amd64 hppa ia64 ~ppc s390 sparc x86"
IUSE=""
# 2.1 gave sandbox violations see #21
DEPEND=">=dev-lang/python-2.2"
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}
diff --git a/dev-python/numeric/numeric-23.7.ebuild b/dev-python/numeric/numeric-23.7.ebuild
index e1bfb165d803..9b93d973ba95 100644
--- a/dev-python/numeric/numeric-23.7.ebuild
+++ b/dev-python/numeric/numeric-23.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.3 2005/04/08 16:31:58 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numeric/numeric-23.7.ebuild,v 1.4 2005/04/16 23:14:21 vapier Exp $
inherit distutils eutils
@@ -13,7 +13,7 @@ SRC_URI="mirror://sourceforge/numpy/${MY_P}.tar.gz"
LICENSE="as-is"
SLOT="0"
-KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~s390 ~sparc ~x86 ~ppc64"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
IUSE=""
# 2.1 gave sandbox violations see #21
@@ -21,18 +21,15 @@ DEPEND=">=dev-lang/python-2.2"
src_unpack() {
unpack ${A}
-
- cd ${S}
- epatch ${FILESDIR}/${P}.patch
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}.patch
}
src_install() {
-
distutils_src_install
distutils_python_version
#Numerical Tutorial is nice for testing and learning
insinto /usr/lib/python${PYVER}/site-packages/NumTut
doins Demo/NumTut/*
-
}