summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAli Polatel <hawking@gentoo.org>2008-05-13 08:52:27 +0000
committerAli Polatel <hawking@gentoo.org>2008-05-13 08:52:27 +0000
commit83de22b67c343b5ac0129426adcd574db8100f70 (patch)
tree6e376d479167490e74a2559597b4494043d58fd1 /dev-python
parentsolves bug 221571 (diff)
downloadgentoo-2-83de22b67c343b5ac0129426adcd574db8100f70.tar.gz
gentoo-2-83de22b67c343b5ac0129426adcd574db8100f70.tar.bz2
gentoo-2-83de22b67c343b5ac0129426adcd574db8100f70.zip
Changed HOMEPAGE. Quoting. Thanks to Elias Probst, #220653
(Portage version: 2.1.5_rc10)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/PyQt/ChangeLog7
-rw-r--r--dev-python/PyQt/PyQt-3.14.1-r1.ebuild12
-rw-r--r--dev-python/PyQt/PyQt-3.14.1-r2.ebuild14
-rw-r--r--dev-python/PyQt/PyQt-3.17.2.ebuild12
-rw-r--r--dev-python/PyQt/PyQt-3.17.3.ebuild6
-rw-r--r--dev-python/PyQt/PyQt-3.17.4.ebuild4
-rw-r--r--dev-python/PyQt/PyQt-3.17.ebuild12
7 files changed, 36 insertions, 31 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index c95d7c773e61..ce5c5769ea84 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.104 2008/03/15 08:40:53 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.105 2008/05/13 08:52:27 hawking Exp $
+
+ 13 May 2008; Ali Polatel <hawking@gentoo.org> PyQt-3.14.1-r1.ebuild,
+ PyQt-3.14.1-r2.ebuild, PyQt-3.17.ebuild, PyQt-3.17.2.ebuild,
+ PyQt-3.17.3.ebuild, PyQt-3.17.4.ebuild:
+ Changed HOMEPAGE. Quoting. Thanks to Elias Probst, #220653
15 Mar 2008; Markus Rothe <corsair@gentoo.org> PyQt-3.17.4.ebuild:
Stable on ppc64
diff --git a/dev-python/PyQt/PyQt-3.14.1-r1.ebuild b/dev-python/PyQt/PyQt-3.14.1-r1.ebuild
index 3d8beb71a9b6..cd18517d98e0 100644
--- a/dev-python/PyQt/PyQt-3.14.1-r1.ebuild
+++ b/dev-python/PyQt/PyQt-3.14.1-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.14.1-r1.ebuild,v 1.13 2007/11/20 05:35:19 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.14.1-r1.ebuild,v 1.14 2008/05/13 08:52:27 hawking Exp $
inherit distutils eutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="set of Python bindings for the QT 3.x Toolkit"
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SLOT="0"
@@ -24,7 +24,7 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- sed -i -e "s: check_license():# check_license():" ${S}/configure.py
+ sed -i -e "s: check_license():# check_license():" "${S}"/configure.py
epatch "${FILESDIR}/PyQt-3.14.1-examples.diff"
}
@@ -44,11 +44,11 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc ChangeLog LICENSE NEWS README README.Linux THANKS
use doc && dohtml doc/PyQt.html
if use examples ; then
dodir /usr/share/doc/${PF}/examples
- cp -r examples3/* ${D}/usr/share/doc/${PF}/examples
+ cp -r examples3/* "${D}"/usr/share/doc/${PF}/examples
fi
}
diff --git a/dev-python/PyQt/PyQt-3.14.1-r2.ebuild b/dev-python/PyQt/PyQt-3.14.1-r2.ebuild
index 1641498d381e..5e916d79c78b 100644
--- a/dev-python/PyQt/PyQt-3.14.1-r2.ebuild
+++ b/dev-python/PyQt/PyQt-3.14.1-r2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.14.1-r2.ebuild,v 1.12 2007/11/20 05:35:19 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.14.1-r2.ebuild,v 1.13 2008/05/13 08:52:27 hawking Exp $
inherit distutils eutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="set of Python bindings for the QT 3.x Toolkit"
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SLOT="0"
@@ -24,8 +24,8 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- sed -i -e "s: check_license():# check_license():" ${S}/configure.py
- cd ${S}
+ sed -i -e "s: check_license():# check_license():" "${S}"/configure.py
+ cd "${S}"
epatch "${FILESDIR}/PyQt-3.14.1-examples.diff"
epatch "${FILESDIR}/PyQt-3.14.1-python-2.5-compat.diff"
}
@@ -46,11 +46,11 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc ChangeLog LICENSE NEWS README README.Linux THANKS
use doc && dohtml doc/PyQt.html
if use examples ; then
dodir /usr/share/doc/${PF}/examples
- cp -r examples3/* ${D}/usr/share/doc/${PF}/examples
+ cp -r examples3/* "${D}"/usr/share/doc/${PF}/examples
fi
}
diff --git a/dev-python/PyQt/PyQt-3.17.2.ebuild b/dev-python/PyQt/PyQt-3.17.2.ebuild
index 5595e5471e60..e4be8ae1d4c1 100644
--- a/dev-python/PyQt/PyQt-3.17.2.ebuild
+++ b/dev-python/PyQt/PyQt-3.17.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.2.ebuild,v 1.6 2007/11/20 05:35:19 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.2.ebuild,v 1.7 2008/05/13 08:52:27 hawking Exp $
inherit distutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="PyQt is a set of Python bindings for the Qt toolkit."
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
#SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SRC_URI="http://www.riverbankcomputing.com/Downloads/PyQt3/GPL/${MY_P}.tar.gz"
#SRC_URI="http://www.riverbankcomputing.com/Downloads/Snapshots/PyQt3/${MY_P}.tar.gz"
@@ -26,7 +26,7 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- sed -i -e "s: check_license():# check_license():" ${S}/configure.py
+ sed -i -e "s: check_license():# check_license():" "${S}"/configure.py
}
src_compile() {
@@ -46,11 +46,11 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc ChangeLog LICENSE NEWS README README.Linux THANKS
use doc && dohtml doc/PyQt.html
if use examples ; then
dodir /usr/share/doc/${PF}/examples
- cp -r examples3/* ${D}/usr/share/doc/${PF}/examples
+ cp -r examples3/* "${D}"/usr/share/doc/${PF}/examples
fi
}
diff --git a/dev-python/PyQt/PyQt-3.17.3.ebuild b/dev-python/PyQt/PyQt-3.17.3.ebuild
index fdfc6e1a24d3..024a39e99251 100644
--- a/dev-python/PyQt/PyQt-3.17.3.ebuild
+++ b/dev-python/PyQt/PyQt-3.17.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.3.ebuild,v 1.8 2007/12/05 14:50:20 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.3.ebuild,v 1.9 2008/05/13 08:52:27 hawking Exp $
inherit distutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="PyQt is a set of Python bindings for the Qt toolkit."
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
#SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SRC_URI="http://www.riverbankcomputing.com/Downloads/PyQt3/GPL/${MY_P}.tar.gz"
#SRC_URI="http://www.riverbankcomputing.com/Downloads/Snapshots/PyQt3/${MY_P}.tar.gz"
diff --git a/dev-python/PyQt/PyQt-3.17.4.ebuild b/dev-python/PyQt/PyQt-3.17.4.ebuild
index 4dde8ef0a36d..0d454d76464b 100644
--- a/dev-python/PyQt/PyQt-3.17.4.ebuild
+++ b/dev-python/PyQt/PyQt-3.17.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.4.ebuild,v 1.6 2008/03/15 08:40:53 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.4.ebuild,v 1.7 2008/05/13 08:52:27 hawking Exp $
inherit distutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="PyQt is a set of Python bindings for the Qt toolkit."
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
#SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SRC_URI="http://www.riverbankcomputing.com/Downloads/PyQt3/GPL/${MY_P}.tar.gz"
#SRC_URI="http://www.riverbankcomputing.com/Downloads/Snapshots/PyQt3/${MY_P}.tar.gz"
diff --git a/dev-python/PyQt/PyQt-3.17.ebuild b/dev-python/PyQt/PyQt-3.17.ebuild
index 14d879e1ddcd..c01e87edb193 100644
--- a/dev-python/PyQt/PyQt-3.17.ebuild
+++ b/dev-python/PyQt/PyQt-3.17.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.ebuild,v 1.9 2007/11/20 05:35:19 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.17.ebuild,v 1.10 2008/05/13 08:52:27 hawking Exp $
inherit distutils
@@ -8,7 +8,7 @@ MY_P="PyQt-x11-gpl-${PV/*_pre/snapshot-}"
S="${WORKDIR}/${MY_P}"
DESCRIPTION="PyQt is a set of Python bindings for the Qt toolkit."
-HOMEPAGE="http://www.riverbankcomputing.co.uk/pyqt/"
+HOMEPAGE="http://www.riverbankcomputing.co.uk/software/pyqt/intro/"
#SRC_URI="mirror://gentoo/${MY_P}.tar.gz"
SRC_URI="http://www.riverbankcomputing.com/Downloads/PyQt3/GPL/${MY_P}.tar.gz"
#SRC_URI="http://www.riverbankcomputing.com/Downloads/Snapshots/PyQt3/${MY_P}.tar.gz"
@@ -26,7 +26,7 @@ DEPEND="${RDEPEND}
src_unpack() {
unpack ${A}
- sed -i -e "s: check_license():# check_license():" ${S}/configure.py
+ sed -i -e "s: check_license():# check_license():" "${S}"/configure.py
}
src_compile() {
@@ -46,11 +46,11 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} install || die "install failed"
+ make DESTDIR="${D}" install || die "install failed"
dodoc ChangeLog LICENSE NEWS README README.Linux THANKS
use doc && dohtml doc/PyQt.html
if use examples ; then
dodir /usr/share/doc/${PF}/examples
- cp -r examples3/* ${D}/usr/share/doc/${PF}/examples
+ cp -r examples3/* "${D}"/usr/share/doc/${PF}/examples
fi
}