summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-08-18 00:10:30 +0000
committerMamoru Komachi <usata@gentoo.org>2004-08-18 00:10:30 +0000
commite638e7b4c6ba47355abdbb7aface20f776dfc683 (patch)
tree240f08464e84cd0cd1d9ad47799c347a4c361389 /dev-tex/koma-script/koma-script-20040616.ebuild
parentVersion bumped. This closes bug #57509. (Manifest recommit) (diff)
downloadgentoo-2-e638e7b4c6ba47355abdbb7aface20f776dfc683.tar.gz
gentoo-2-e638e7b4c6ba47355abdbb7aface20f776dfc683.tar.bz2
gentoo-2-e638e7b4c6ba47355abdbb7aface20f776dfc683.zip
Version bumped. This closes bug #58167.
Diffstat (limited to 'dev-tex/koma-script/koma-script-20040616.ebuild')
-rw-r--r--dev-tex/koma-script/koma-script-20040616.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-tex/koma-script/koma-script-20040616.ebuild b/dev-tex/koma-script/koma-script-20040616.ebuild
new file mode 100644
index 000000000000..408aa875bf2d
--- /dev/null
+++ b/dev-tex/koma-script/koma-script-20040616.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/koma-script/koma-script-20040616.ebuild,v 1.1 2004/08/18 00:10:29 usata Exp $
+
+inherit latex-package
+
+S=${WORKDIR}/${PN}
+
+DESCRIPTION="LaTeX package with german adaptions of common (english) classes"
+# Taken from: ftp://ftp.dante.de/tex-archive/macros/latex/contrib/${PN}.tar.gz
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/koma-script.html"
+LICENSE="LPPL-1.2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~sparc ~ppc"
+IUSE=""
+
+src_compile() {
+ make -f Makefile.unx || die
+}
+
+src_install () {
+ dodir /usr/share/doc/${PF}
+ yes | make -f Makefile.unx \
+ INSTALLTEXMF=${D}/usr/share/texmf \
+ DOCDIR=${D}/usr/share/doc/${PF} \
+ TEXHASH="" install || die
+ #dodoc 00* *.TXT *.txt
+ #insinto /usr/share/doc/${PF}
+ #doins *.xml *.pdf
+}