summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2012-10-03 23:59:49 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2012-10-03 23:59:49 +0000
commitde6e3fd5ca84e625322aaf1578fabb97756b057b (patch)
tree5f07b4511900622c675f211a96b949887df7e55f /dev-util/gdbus-codegen
parentVersion bump (diff)
downloadgentoo-2-de6e3fd5ca84e625322aaf1578fabb97756b057b.tar.gz
gentoo-2-de6e3fd5ca84e625322aaf1578fabb97756b057b.tar.bz2
gentoo-2-de6e3fd5ca84e625322aaf1578fabb97756b057b.zip
Use PYTHON_USE.
(Portage version: 2.2.0_alpha134/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/gdbus-codegen')
-rw-r--r--dev-util/gdbus-codegen/ChangeLog6
-rw-r--r--dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild10
-rw-r--r--dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild10
3 files changed, 11 insertions, 15 deletions
diff --git a/dev-util/gdbus-codegen/ChangeLog b/dev-util/gdbus-codegen/ChangeLog
index e51e4a1e1947..a54b8a526363 100644
--- a/dev-util/gdbus-codegen/ChangeLog
+++ b/dev-util/gdbus-codegen/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/gdbus-codegen
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/ChangeLog,v 1.32 2012/10/03 11:24:46 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/ChangeLog,v 1.33 2012/10/03 23:59:49 tetromino Exp $
+
+ 03 Oct 2012; Alexandre Rostovtsev <tetromino@gentoo.org>
+ gdbus-codegen-2.32.4.ebuild, gdbus-codegen-2.34.0.ebuild:
+ Use PYTHON_USE.
03 Oct 2012; Pawel Hajdan jr <phajdan.jr@gentoo.org>
gdbus-codegen-2.32.4.ebuild:
diff --git a/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild b/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild
index 575bc488b6c4..0f6fca1e0490 100644
--- a/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild
+++ b/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild,v 1.5 2012/10/03 11:24:46 phajdan.jr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/gdbus-codegen-2.32.4.ebuild,v 1.6 2012/10/03 23:59:49 tetromino Exp $
EAPI="4"
GNOME_ORG_MODULE="glib"
PYTHON_COMPAT="python2_5 python2_6 python2_7 python3_1 python3_2"
+PYTHON_USE="xml"
inherit eutils gnome.org python-distutils-ng
@@ -16,12 +17,7 @@ SLOT="0"
KEYWORDS="alpha ~amd64 ~arm hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
IUSE=""
-RDEPEND="python_targets_python2_5? ( dev-lang/python:2.5[xml] )
- python_targets_python2_6? ( dev-lang/python:2.6[xml] )
- python_targets_python2_7? ( dev-lang/python:2.7[xml] )
- python_targets_python3_1? ( dev-lang/python:3.1[xml] )
- python_targets_python3_2? ( dev-lang/python:3.2[xml] )
-"
+RDEPEND=""
DEPEND=""
# To prevent circular dependencies with glib[test]
diff --git a/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild b/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild
index 5fe7bb8c205e..6eb35f19ef0e 100644
--- a/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild
+++ b/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild,v 1.1 2012/09/25 11:42:03 tetromino Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gdbus-codegen/gdbus-codegen-2.34.0.ebuild,v 1.2 2012/10/03 23:59:49 tetromino Exp $
EAPI="4"
GNOME_ORG_MODULE="glib"
PYTHON_COMPAT="python2_5 python2_6 python2_7 python3_1 python3_2"
+PYTHON_USE="xml"
inherit eutils gnome.org python-distutils-ng
@@ -16,12 +17,7 @@ SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
IUSE=""
-RDEPEND="python_targets_python2_5? ( dev-lang/python:2.5[xml] )
- python_targets_python2_6? ( dev-lang/python:2.6[xml] )
- python_targets_python2_7? ( dev-lang/python:2.7[xml] )
- python_targets_python3_1? ( dev-lang/python:3.1[xml] )
- python_targets_python3_2? ( dev-lang/python:3.2[xml] )
-"
+RDEPEND=""
DEPEND=""
# To prevent circular dependencies with glib[test]