summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2008-08-24 01:38:54 +0000
committerUlrich Müller <ulm@gentoo.org>2008-08-24 01:38:54 +0000
commit2f8b75f987fc3b1c1877fe31964d4efd99dc9bed (patch)
treeeaaf46a8cbe878b02068074b5e032f8da07cd6c4 /dev-util/global
parentSwitch sort locale to LC_ALL=C. (diff)
downloadgentoo-2-2f8b75f987fc3b1c1877fe31964d4efd99dc9bed.tar.gz
gentoo-2-2f8b75f987fc3b1c1877fe31964d4efd99dc9bed.tar.bz2
gentoo-2-2f8b75f987fc3b1c1877fe31964d4efd99dc9bed.zip
Use elisp-compile instead of elisp-comp, bug 235586.
(Portage version: 2.2_rc8/cvs/Linux 2.6.26-gentoo-r1 i686)
Diffstat (limited to 'dev-util/global')
-rw-r--r--dev-util/global/ChangeLog6
-rw-r--r--dev-util/global/files/50gtags-gentoo.el5
-rw-r--r--dev-util/global/global-5.6.2.ebuild4
-rw-r--r--dev-util/global/global-5.7.1.ebuild4
4 files changed, 12 insertions, 7 deletions
diff --git a/dev-util/global/ChangeLog b/dev-util/global/ChangeLog
index a7bfbf842f62..92a9ce6707c8 100644
--- a/dev-util/global/ChangeLog
+++ b/dev-util/global/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/global
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/global/ChangeLog,v 1.30 2008/06/29 17:59:26 darkside Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/global/ChangeLog,v 1.31 2008/08/24 01:38:53 ulm Exp $
+
+ 24 Aug 2008; Ulrich Mueller <ulm@gentoo.org> global-5.6.2.ebuild,
+ global-5.7.1.ebuild:
+ Use elisp-compile instead of elisp-comp, bug 235586.
*global-5.7.1 (29 Jun 2008)
diff --git a/dev-util/global/files/50gtags-gentoo.el b/dev-util/global/files/50gtags-gentoo.el
index a9e6e08de742..cd9c5546de91 100644
--- a/dev-util/global/files/50gtags-gentoo.el
+++ b/dev-util/global/files/50gtags-gentoo.el
@@ -1,5 +1,6 @@
-;; site-lisp configuration for global
+;;; global site-lisp configuration
(add-to-list 'load-path "@SITELISP@")
-(autoload 'gtags-mode "gtags" "Toggle Gtags mode, a minor mode for browsing source code using GLOBAL." t)
+(autoload 'gtags-mode "gtags"
+ "Toggle Gtags mode, a minor mode for browsing source code using GLOBAL." t)
diff --git a/dev-util/global/global-5.6.2.ebuild b/dev-util/global/global-5.6.2.ebuild
index 084321d6b2b2..f67fc0c960f0 100644
--- a/dev-util/global/global-5.6.2.ebuild
+++ b/dev-util/global/global-5.6.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.6.2.ebuild,v 1.5 2008/04/20 14:30:56 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.6.2.ebuild,v 1.6 2008/08/24 01:38:53 ulm Exp $
inherit elisp-common
@@ -29,7 +29,7 @@ src_compile() {
fi
if use emacs; then
- elisp-comp *.el || die
+ elisp-compile *.el || die "elisp-compile failed"
fi
emake || die "emake failed"
diff --git a/dev-util/global/global-5.7.1.ebuild b/dev-util/global/global-5.7.1.ebuild
index 05bb2bf3ff87..2f9e16301b26 100644
--- a/dev-util/global/global-5.7.1.ebuild
+++ b/dev-util/global/global-5.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.7.1.ebuild,v 1.1 2008/06/29 17:59:26 darkside Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/global/global-5.7.1.ebuild,v 1.2 2008/08/24 01:38:53 ulm Exp $
inherit elisp-common
@@ -29,7 +29,7 @@ src_compile() {
fi
if use emacs; then
- elisp-comp *.el || die
+ elisp-compile *.el || die "elisp-compile failed"
fi
emake || die "emake failed"