summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2015-03-30 21:45:32 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2015-03-30 21:45:32 +0000
commit6adb70015d90294bfe9ed901a9789046c71368d6 (patch)
tree4926485a5ada58d75723f5517c46c4877e686d79 /games-action
parentEAPI=5 (diff)
downloadgentoo-2-6adb70015d90294bfe9ed901a9789046c71368d6.tar.gz
gentoo-2-6adb70015d90294bfe9ed901a9789046c71368d6.tar.bz2
gentoo-2-6adb70015d90294bfe9ed901a9789046c71368d6.zip
EAPI=5
(Portage version: 2.2.14/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'games-action')
-rw-r--r--games-action/postalplus/ChangeLog8
-rw-r--r--games-action/postalplus/postalplus-1.ebuild11
2 files changed, 11 insertions, 8 deletions
diff --git a/games-action/postalplus/ChangeLog b/games-action/postalplus/ChangeLog
index 0867278dd0a5..6436d32c4b8a 100644
--- a/games-action/postalplus/ChangeLog
+++ b/games-action/postalplus/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-action/postalplus
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/postalplus/ChangeLog,v 1.3 2012/01/16 19:09:15 ulm Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-action/postalplus/ChangeLog,v 1.4 2015/03/30 21:45:32 mr_bones_ Exp $
+
+ 30 Mar 2015; Michael Sterrett <mr_bones_@gentoo.org> postalplus-1.ebuild:
+ EAPI=5
16 Jan 2012; Ulrich Müller <ulm@gentoo.org> postalplus-1.ebuild:
Migrate to cdrom.eclass, bug 398809.
@@ -14,4 +17,3 @@
31 Jan 2009; Michael Sterrett <mr_bones_@gentoo.org> +metadata.xml,
+postalplus-1.ebuild:
initial commit - ebuild submitted by Paul Bredbury via bug #117096
-
diff --git a/games-action/postalplus/postalplus-1.ebuild b/games-action/postalplus/postalplus-1.ebuild
index 2f65e9944fdf..02a06146ef2d 100644
--- a/games-action/postalplus/postalplus-1.ebuild
+++ b/games-action/postalplus/postalplus-1.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/postalplus/postalplus-1.ebuild,v 1.5 2012/01/16 19:09:15 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/postalplus/postalplus-1.ebuild,v 1.6 2015/03/30 21:45:32 mr_bones_ Exp $
+EAPI=5
inherit eutils cdrom games
DESCRIPTION="Ultraviolent and controversial game featuring the Postal Dude"
@@ -21,12 +22,12 @@ src_install() {
cdrom_get_cds postal_plus.ini
exeinto "${dir}"
- doexe "${CDROM_ROOT}"/bin/x86/postal || die
+ doexe "${CDROM_ROOT}"/bin/x86/postal
insinto "${dir}"
- doins "${CDROM_ROOT}"/{icon.{bmp,xpm},postal_plus.ini,README} || die
+ doins "${CDROM_ROOT}"/{icon.{bmp,xpm},postal_plus.ini,README}
cp "${CDROM_ROOT}"/icon.xpm ${PN}.xpm || die
- cp -r "${CDROM_ROOT}"/res "${D}${dir}" || die "cp data failed"
+ cp -r "${CDROM_ROOT}"/res "${D}${dir}" || die
find "${D}" -name TRANS.TBL -exec rm '{}' +
games_make_wrapper ${PN} ./postal "${dir}"