summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-08-22 07:46:06 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-08-22 07:46:06 +0000
commit0ca1882d044f1fd0b9d3bbdbd8d8aa6c52eebcc3 (patch)
treea5b2573b7c84d9efcbcbf50a8738253518ceef69 /games-emulation/yabause/yabause-0.7.0.ebuild
parentversion bump (diff)
downloadgentoo-2-0ca1882d044f1fd0b9d3bbdbd8d8aa6c52eebcc3.tar.gz
gentoo-2-0ca1882d044f1fd0b9d3bbdbd8d8aa6c52eebcc3.tar.bz2
gentoo-2-0ca1882d044f1fd0b9d3bbdbd8d8aa6c52eebcc3.zip
version bump; clean out older ebuilds
(Portage version: 2.1.1_pre5-r3)
Diffstat (limited to 'games-emulation/yabause/yabause-0.7.0.ebuild')
-rw-r--r--games-emulation/yabause/yabause-0.7.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-emulation/yabause/yabause-0.7.0.ebuild b/games-emulation/yabause/yabause-0.7.0.ebuild
new file mode 100644
index 000000000000..aa5a2785c1e4
--- /dev/null
+++ b/games-emulation/yabause/yabause-0.7.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/yabause/yabause-0.7.0.ebuild,v 1.1 2006/08/22 07:46:06 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="A Sega Saturn emulator"
+HOMEPAGE="http://yabause.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc x86"
+IUSE="gtk"
+
+RDEPEND="=x11-libs/gtk+-2*
+ =x11-libs/gtkglext-1.0*
+ virtual/opengl
+ virtual/glut
+ media-libs/libsdl
+ media-libs/sdl-gfx
+ media-libs/sdl-image"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S=${WORKDIR}/${PN}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc AUTHORS ChangeLog TODO README
+ prepgamesdirs
+}