summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <nyhm@gentoo.org>2009-10-08 21:58:42 +0000
committerTristan Heaven <nyhm@gentoo.org>2009-10-08 21:58:42 +0000
commit691d039246c429db7d11429f83173951956a180c (patch)
treeba4a2c3195049477c298729ad82ff5ff4613a8a7 /games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild
parentamd64 stable - 287932 (diff)
downloadgentoo-2-691d039246c429db7d11429f83173951956a180c.tar.gz
gentoo-2-691d039246c429db7d11429f83173951956a180c.tar.bz2
gentoo-2-691d039246c429db7d11429f83173951956a180c.zip
Version bump, bug #171315
(Portage version: 2.2_rc44/cvs/Linux x86_64)
Diffstat (limited to 'games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild')
-rw-r--r--games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild b/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild
new file mode 100644
index 000000000000..b6c273ebbb72
--- /dev/null
+++ b/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2004-strikeforce/ut2004-strikeforce-4.1.ebuild,v 1.1 2009/10/08 21:58:42 nyhm Exp $
+
+EAPI=2
+
+MOD_DESC="a terrorist vs. strike force mod"
+MOD_NAME="Strike Force"
+MOD_DIR="StrikeForce"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.strikeforcegame.com/"
+SRC_URI="StrikeForce-CE-V${PV}.zip"
+
+LICENSE="freedist"
+KEYWORDS="~amd64 ~x86"
+IUSE="dedicated opengl"
+RESTRICT="fetch"
+
+pkg_nofetch() {
+ elog "Please download ${SRC_URI} from:"
+ elog "${HOMEPAGE}"
+ elog "and move it to ${DISTDIR}"
+}
+
+src_prepare() {
+ rm -f ${MOD_DIR}/*.exe
+}