summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-06-26 16:09:50 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-06-26 16:09:50 +0000
commite3b3f165f87253cf64a1664e88c54e7812be6df6 (patch)
tree30b5bc6bef3ba26919d2973c318a92d849e5f810 /games-util/uz2unpack
parentAdding to stable x86 and amd64 as they're required by the eclass now. (diff)
downloadgentoo-2-e3b3f165f87253cf64a1664e88c54e7812be6df6.tar.gz
gentoo-2-e3b3f165f87253cf64a1664e88c54e7812be6df6.tar.bz2
gentoo-2-e3b3f165f87253cf64a1664e88c54e7812be6df6.zip
Adding pkg_setup
Diffstat (limited to 'games-util/uz2unpack')
-rw-r--r--games-util/uz2unpack/uz2unpack-0.1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/games-util/uz2unpack/uz2unpack-0.1.ebuild b/games-util/uz2unpack/uz2unpack-0.1.ebuild
index 31d731840a06..220f7e5059dc 100644
--- a/games-util/uz2unpack/uz2unpack-0.1.ebuild
+++ b/games-util/uz2unpack/uz2unpack-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uz2unpack/uz2unpack-0.1.ebuild,v 1.2 2004/06/26 16:08:10 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/uz2unpack/uz2unpack-0.1.ebuild,v 1.3 2004/06/26 16:09:50 wolf31o2 Exp $
DESCRIPTION="UZ2 Decompressor for UT2003/UT2004"
HOMEPAGE="http://icculus.org/cgi-bin/ezmlm/ezmlm-cgi?42:mss:1013:200406:kikgppboefcimdbadcdo"
@@ -15,6 +15,10 @@ IUSE=""
DEPEND=""
RDEPEND=""
+pkg_setup() {
+ einfo "This package is required for ut2003 and ut2004."
+}
+
src_compile() {
gcc -o ${PN} -Wall ${PN}.c -lz || die "Error compiling"
}