summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-12-03 23:09:08 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-12-03 23:09:08 +0000
commitdbd5533bfbc3d5dfd5bea21c85eeddf650053ba4 (patch)
tree198b0a15c19777d436aa2838e7a8b70624dd264e /gnome-base/libghttp
parentmc runtime dep fix, pkgmerge runtime dep fix (diff)
downloadgentoo-2-dbd5533bfbc3d5dfd5bea21c85eeddf650053ba4.tar.gz
gentoo-2-dbd5533bfbc3d5dfd5bea21c85eeddf650053ba4.tar.bz2
gentoo-2-dbd5533bfbc3d5dfd5bea21c85eeddf650053ba4.zip
libghttp now has a ldconfig postinst
Diffstat (limited to 'gnome-base/libghttp')
-rw-r--r--gnome-base/libghttp/libghttp-1.0.7.ebuild23
1 files changed, 12 insertions, 11 deletions
diff --git a/gnome-base/libghttp/libghttp-1.0.7.ebuild b/gnome-base/libghttp/libghttp-1.0.7.ebuild
index 015121704f29..96f2926e6d7f 100644
--- a/gnome-base/libghttp/libghttp-1.0.7.ebuild
+++ b/gnome-base/libghttp/libghttp-1.0.7.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.7.ebuild,v 1.2 2000/11/03 09:11:32 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.7.ebuild,v 1.3 2000/12/03 23:09:08 drobbins Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -12,19 +12,20 @@ HOMEPAGE="http://www.gnome.org/"
DEPEND=">=sys-libs/glibc-2.1.3"
src_compile() {
- cd ${S}
- try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
}
src_install() {
- cd ${S}
- try make prefix=${D}/opt/gnome install
- dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
- docinto html
- dodoc doc/ghttp.html
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ docinto html
+ dodoc doc/ghttp.html
}
+pkg_postinst() {
+ ldconfig -r ${ROOT}
-
-
+}