summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:54:26 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:54:26 +0000
commit1f2f6692bec02c877fe7ad21f02937b9f656efb4 (patch)
tree97dc61e9866cd17fc84b40691979e4836f44fef9 /gnome-extra/libgda/libgda-0.90.0.ebuild
parentnew FHS-compliant dhcpcd with a -z "quit but save cache option" which is very... (diff)
downloadgentoo-2-1f2f6692bec02c877fe7ad21f02937b9f656efb4.tar.gz
gentoo-2-1f2f6692bec02c877fe7ad21f02937b9f656efb4.tar.bz2
gentoo-2-1f2f6692bec02c877fe7ad21f02937b9f656efb4.zip
repoman: trim trailing whitespace
Diffstat (limited to 'gnome-extra/libgda/libgda-0.90.0.ebuild')
-rw-r--r--gnome-extra/libgda/libgda-0.90.0.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnome-extra/libgda/libgda-0.90.0.ebuild b/gnome-extra/libgda/libgda-0.90.0.ebuild
index 30eac513b4cd..04544b28fbf4 100644
--- a/gnome-extra/libgda/libgda-0.90.0.ebuild
+++ b/gnome-extra/libgda/libgda-0.90.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.90.0.ebuild,v 1.2 2003/07/18 21:05:02 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.90.0.ebuild,v 1.3 2003/09/06 23:52:57 msterret Exp $
IUSE="odbc postgres mysql ldap firebird freetds sqlite mdb oci8"
@@ -17,7 +17,7 @@ RDEPEND=">=gnome-base/ORBit2-2.3.91
>=gnome-base/bonobo-activation-0.7.0
>=gnome-base/libbonobo-2.0.0
>=dev-libs/libxml2-2.4.23
- >=gnome-base/gconf-1.2.0
+ >=gnome-base/gconf-1.2.0
>=dev-libs/libxslt-1.0.9
>=gnome-base/gnome-vfs-2.0.0
dev-libs/popt
@@ -37,9 +37,9 @@ DEPEND=">=dev-util/pkgconfig-0.8
>=sys-devel/gettext-0.11
app-text/scrollkeeper
${RDEPEND}"
-
-# problems with parallel builds
-MAKEOPTS="${MAKEOPTS} -j1"
+
+# problems with parallel builds
+MAKEOPTS="${MAKEOPTS} -j1"
src_unpack() {
unpack ${A}
@@ -48,7 +48,7 @@ src_unpack() {
src_compile() {
- local myconf
+ local myconf
use mysql \
&& myconf="${myconf} --with-mysql=/usr" \
@@ -85,8 +85,8 @@ src_compile() {
# not in portage (http://linux.techass.com/projects/xdb/)
myconf="${myconf} --without-xbase"
myconf="${myconf} --without-msql"
-
- # closed source dbs
+
+ # closed source dbs
myconf="${myconf} --without-ibmdb2"
myconf="${myconf} --without-sybase"
use oci8 || myconf="${myconf} --without-oracle"
@@ -95,9 +95,9 @@ src_compile() {
if has_version "=sys-libs/readline-4.1*"; then
export CONFIG_TOOL_HEADERS="wrong"
fi
-
+
gnome2_src_compile ${myconf}
-
+
unset CONFIG_TOOL_HEADERS
-
+
}