summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-06-11 08:11:28 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-06-11 08:11:28 +0000
commit3c6132a8f709960b6c28a40472d2aaee1b1a7aaf (patch)
tree61d5294b814b4701cdfc1ff21738b20ac3e2f8ea /gnome-libs
parent*** empty log message *** (diff)
downloadgentoo-2-3c6132a8f709960b6c28a40472d2aaee1b1a7aaf.tar.gz
gentoo-2-3c6132a8f709960b6c28a40472d2aaee1b1a7aaf.tar.bz2
gentoo-2-3c6132a8f709960b6c28a40472d2aaee1b1a7aaf.zip
Changed to pmake where make -j 4 worked, if it didn't I added a comment about it
Diffstat (limited to 'gnome-libs')
-rw-r--r--gnome-libs/ammonite/ammonite-1.0.2.ebuild4
-rw-r--r--gnome-libs/eel/eel-1.0.ebuild2
-rw-r--r--gnome-libs/gb/gb-0.0.19.ebuild2
-rw-r--r--gnome-libs/glibwww/glibwww-0.2-r1.ebuild2
-rw-r--r--gnome-libs/libgda/libgda-0.2.9.ebuild2
-rw-r--r--gnome-libs/libole2/libole2-0.2.3.ebuild2
-rw-r--r--gnome-libs/librsvg/librsvg-1.0.0.ebuild2
-rw-r--r--gnome-libs/libxml2/libxml2-2.3.9.ebuild4
-rw-r--r--gnome-libs/libxslt/libxslt-0.9.0.ebuild4
-rw-r--r--gnome-libs/medusa/medusa-0.5.1.ebuild4
10 files changed, 14 insertions, 14 deletions
diff --git a/gnome-libs/ammonite/ammonite-1.0.2.ebuild b/gnome-libs/ammonite/ammonite-1.0.2.ebuild
index d546b5cc1564..795e7933693e 100644
--- a/gnome-libs/ammonite/ammonite-1.0.2.ebuild
+++ b/gnome-libs/ammonite/ammonite-1.0.2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/ammonite/ammonite-1.0.2.ebuild,v 1.4 2001/06/09 14:39:06 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/ammonite/ammonite-1.0.2.ebuild,v 1.5 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -34,7 +34,7 @@ src_compile() {
myconf="--disable-nls"
fi
try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome ${myconf}
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/eel/eel-1.0.ebuild b/gnome-libs/eel/eel-1.0.ebuild
index 157dce3bc524..b3d01c547a74 100644
--- a/gnome-libs/eel/eel-1.0.ebuild
+++ b/gnome-libs/eel/eel-1.0.ebuild
@@ -23,7 +23,7 @@ RDEPEND=">=media-libs/freetype-2.0.1
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome \
--sysconfdir=/etc/opt/gnome
- try make
+ try make # Doesn't work with -j 4 (hallski)
}
src_install() {
diff --git a/gnome-libs/gb/gb-0.0.19.ebuild b/gnome-libs/gb/gb-0.0.19.ebuild
index 03f7bdbd0fa4..936279d043f7 100644
--- a/gnome-libs/gb/gb-0.0.19.ebuild
+++ b/gnome-libs/gb/gb-0.0.19.ebuild
@@ -14,7 +14,7 @@ DEPEND=">=gnome-base/gnome-print-0.29"
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/glibwww/glibwww-0.2-r1.ebuild b/gnome-libs/glibwww/glibwww-0.2-r1.ebuild
index 2039cba57b77..921a5af8ee82 100644
--- a/gnome-libs/glibwww/glibwww-0.2-r1.ebuild
+++ b/gnome-libs/glibwww/glibwww-0.2-r1.ebuild
@@ -15,7 +15,7 @@ RDEPEND=">=net-libs/libwww-1.5.3-r1 gnome-base/gnome-env"
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/libgda/libgda-0.2.9.ebuild b/gnome-libs/libgda/libgda-0.2.9.ebuild
index b6ce9e4a5664..ee2ce6724760 100644
--- a/gnome-libs/libgda/libgda-0.2.9.ebuild
+++ b/gnome-libs/libgda/libgda-0.2.9.ebuild
@@ -44,7 +44,7 @@ src_compile() {
fi
try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome $myconf
- try make LDFLAGS=\"-lncurses\" LIBREADLINE=\"-lreadline -lncurses\"
+ try make LDFLAGS=\"-lncurses\" LIBREADLINE=\"-lreadline -lncurses\" # Doesn't work with -j 4 (hallski)
}
src_install() {
diff --git a/gnome-libs/libole2/libole2-0.2.3.ebuild b/gnome-libs/libole2/libole2-0.2.3.ebuild
index 4d58dbd19f3f..ab690cf36abe 100644
--- a/gnome-libs/libole2/libole2-0.2.3.ebuild
+++ b/gnome-libs/libole2/libole2-0.2.3.ebuild
@@ -14,7 +14,7 @@ DEPEND=">=dev-libs/glib-1.2.8"
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/librsvg/librsvg-1.0.0.ebuild b/gnome-libs/librsvg/librsvg-1.0.0.ebuild
index 702a50455859..df19708ca02e 100644
--- a/gnome-libs/librsvg/librsvg-1.0.0.ebuild
+++ b/gnome-libs/librsvg/librsvg-1.0.0.ebuild
@@ -20,7 +20,7 @@ RDEPEND="virtual/glibc"
src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome \
--sysconfdir=/etc/opt/gnome
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/libxml2/libxml2-2.3.9.ebuild b/gnome-libs/libxml2/libxml2-2.3.9.ebuild
index fcde8018b5ed..d1d7f2633dd1 100644
--- a/gnome-libs/libxml2/libxml2-2.3.9.ebuild
+++ b/gnome-libs/libxml2/libxml2-2.3.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxml2/libxml2-2.3.9.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxml2/libxml2-2.3.9.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -18,7 +18,7 @@ DEPEND="virtual/glibc
src_compile() {
local myconf
try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc --with-zlib
- try make
+ try pmake
}
src_install() {
diff --git a/gnome-libs/libxslt/libxslt-0.9.0.ebuild b/gnome-libs/libxslt/libxslt-0.9.0.ebuild
index 5067ab0fc7da..f3d108573b13 100644
--- a/gnome-libs/libxslt/libxslt-0.9.0.ebuild
+++ b/gnome-libs/libxslt/libxslt-0.9.0.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxslt/libxslt-0.9.0.ebuild,v 1.1 2001/06/04 06:41:14 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxslt/libxslt-0.9.0.ebuild,v 1.2 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -20,7 +20,7 @@ RDEPEND="virtual/glibc
src_compile() {
try ./configure --host=${CHOST} --prefix=/usr --mandir=/usr/share/man
- try make
+ try make # Doesn't work with -j 4 (hallski)
}
src_install() {
diff --git a/gnome-libs/medusa/medusa-0.5.1.ebuild b/gnome-libs/medusa/medusa-0.5.1.ebuild
index 09e19f755fe5..ded9b182d925 100644
--- a/gnome-libs/medusa/medusa-0.5.1.ebuild
+++ b/gnome-libs/medusa/medusa-0.5.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/medusa/medusa-0.5.1.ebuild,v 1.2 2001/06/05 19:43:20 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/medusa/medusa-0.5.1.ebuild,v 1.3 2001/06/11 08:11:28 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -16,7 +16,7 @@ src_compile() {
try ./configure --host=${CHOST} --prefix=/opt/gnome \
--sysconfdir=/etc/opt/gnome --mandir=/opt/gnome/man \
--sharedstatedir=/var/lib --localstatedir=/var/lib --enable-prefere-db1
- try make medusainitdir=/tmp
+ try pmake medusainitdir=/tmp
}
src_install() {