summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2009-03-01 01:03:37 +0000
committerNed Ludd <solar@gentoo.org>2009-03-01 01:03:37 +0000
commitb54ea7e33ddbd5538595a0da9d7c0bfdb24bee2f (patch)
treeb057353dd8bad61e2a6ff068f4a351af5f98ad6b /gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
parentFix ebuild to use GPE_DOCS from the new gpe eclass. (diff)
downloadgentoo-2-b54ea7e33ddbd5538595a0da9d7c0bfdb24bee2f.tar.gz
gentoo-2-b54ea7e33ddbd5538595a0da9d7c0bfdb24bee2f.tar.bz2
gentoo-2-b54ea7e33ddbd5538595a0da9d7c0bfdb24bee2f.zip
Initial commit
(Portage version: 2.1.6.7/cvs/Linux x86_64)
Diffstat (limited to 'gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild')
-rw-r--r--gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild b/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
new file mode 100644
index 000000000000..ef6a73f7b11d
--- /dev/null
+++ b/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gpe-base/libgtkstylus/libgtkstylus-0.3.ebuild,v 1.1 2009/03/01 01:03:37 solar Exp $
+
+GPE_TARBALL_SUFFIX="bz2"
+GPE_MIRROR="http://gpe.linuxtogo.org/download/source"
+inherit eutils gpe
+
+DESCRIPTION="${PN} - GPE Palmtop Environment"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~amd64 ~x86"
+IUSE="${IUSE}"
+GPE_DOCS=""
+
+RDEPEND="${RDEPEND} >=gpe-base/libgpewidget-0.102"
+DEPEND="${DEPEND} ${RDEPEND}"
+
+src_install() {
+ # if PREFIX= is set this will cause sandbox errors.
+ make DESTDIR="${D}" install
+}