summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2008-11-09 01:07:03 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2008-11-09 01:07:03 +0000
commit12bc8b861902d71a13c2ea1e507a2eee2e86cef2 (patch)
tree584e2240d10ca3d3f128043f9c5268ae96ecd06b /kde-base/dolphin
parentFull auto: Version bump for KDE-4.1.3 (diff)
downloadgentoo-2-12bc8b861902d71a13c2ea1e507a2eee2e86cef2.tar.gz
gentoo-2-12bc8b861902d71a13c2ea1e507a2eee2e86cef2.tar.bz2
gentoo-2-12bc8b861902d71a13c2ea1e507a2eee2e86cef2.zip
Full auto: Version bump for KDE-4.1.3
(Portage version: 2.2_rc12/cvs/Linux 2.6.26-gentoo i686)
Diffstat (limited to 'kde-base/dolphin')
-rw-r--r--kde-base/dolphin/ChangeLog7
-rw-r--r--kde-base/dolphin/dolphin-4.1.3.ebuild29
2 files changed, 35 insertions, 1 deletions
diff --git a/kde-base/dolphin/ChangeLog b/kde-base/dolphin/ChangeLog
index 441ee92189bf..cc4780ef9f47 100644
--- a/kde-base/dolphin/ChangeLog
+++ b/kde-base/dolphin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/dolphin
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/dolphin/ChangeLog,v 1.13 2008/10/21 09:16:24 jmbsvicetto Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/dolphin/ChangeLog,v 1.14 2008/11/09 01:07:03 scarabeus Exp $
+
+*dolphin-4.1.3 (09 Nov 2008)
+
+ 09 Nov 2008; Tomas Chvatal <scarabeus@gentoo.org> +dolphin-4.1.3.ebuild:
+ Version bump.
21 Oct 2008; Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>
-dolphin-4.0.4.ebuild, -dolphin-4.0.5.ebuild:
diff --git a/kde-base/dolphin/dolphin-4.1.3.ebuild b/kde-base/dolphin/dolphin-4.1.3.ebuild
new file mode 100644
index 000000000000..1d452a23f6d3
--- /dev/null
+++ b/kde-base/dolphin/dolphin-4.1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/dolphin/dolphin-4.1.3.ebuild,v 1.1 2008/11/09 01:07:03 scarabeus Exp $
+
+EAPI="2"
+
+KMNAME=kdebase
+KMMODULE=apps/${PN}
+inherit kde4-meta
+
+DESCRIPTION="A KDE filemanager focusing on usability"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook +semantic-desktop"
+
+DEPEND=">=kde-base/libkonq-${PV}:${SLOT}
+ kde-base/kdelibs:${SLOT}[semantic-desktop=]
+ semantic-desktop? ( >=kde-base/nepomuk-${PV}:${SLOT}
+ >=dev-libs/soprano-2.0.7 )"
+RDEPEND="${DEPEND}"
+
+KMEXTRA="apps/doc/${PN}"
+KMLOADLIBS="libkonq"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with semantic-desktop Nepomuk)
+ $(cmake-utils_use_with semantic-desktop Soprano)"
+ kde4-meta_src_configure
+}