summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-08-19 15:02:45 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-08-19 15:02:45 +0000
commitd6e03d04ef39c9b8d27e91fb2c27328f28e3f53f (patch)
treecaa09e40e38b1eb08285d70cd5165ffd89f4d702 /kde-base/kdepim/kdepim-3.3.0.ebuild
parentadd unicode supportadd unicode support (Manifest recommit) (diff)
downloadgentoo-2-d6e03d04ef39c9b8d27e91fb2c27328f28e3f53f.tar.gz
gentoo-2-d6e03d04ef39c9b8d27e91fb2c27328f28e3f53f.tar.bz2
gentoo-2-d6e03d04ef39c9b8d27e91fb2c27328f28e3f53f.zip
3.3.0 final
Diffstat (limited to 'kde-base/kdepim/kdepim-3.3.0.ebuild')
-rw-r--r--kde-base/kdepim/kdepim-3.3.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/kde-base/kdepim/kdepim-3.3.0.ebuild b/kde-base/kdepim/kdepim-3.3.0.ebuild
new file mode 100644
index 000000000000..99c3160436f5
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.3.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.3.0.ebuild,v 1.1 2004/08/19 15:02:45 caleb Exp $
+
+inherit kde-dist
+
+DESCRIPTION="KDE PIM (Personal Information Management) apps: korganizer, kmail, knode..."
+
+KEYWORDS="~x86 ~amd64"
+IUSE="pda crypt"
+
+DEPEND="pda? ( app-pda/pilot-link dev-libs/libmal )
+ crypt? ( >=app-crypt/gpgme-0.4.5 )"
+
+src_compile() {
+ use crypt && export GPGME_CONFIG="/usr/bin/gpgme4-config"
+ kde_src_compile
+}