summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-05-27 08:56:02 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-05-27 08:56:02 +0000
commitf317807247589afb10ed81b7200d7d85bafa58f0 (patch)
tree4c8282257a5c43d30cf196463f3e3ea2b0aa0429 /kde-base/kdepim/kdepim-3.4.1.ebuild
parentFix emacs file problem (diff)
downloadgentoo-2-f317807247589afb10ed81b7200d7d85bafa58f0.tar.gz
gentoo-2-f317807247589afb10ed81b7200d7d85bafa58f0.tar.bz2
gentoo-2-f317807247589afb10ed81b7200d7d85bafa58f0.zip
New version.
(Portage version: 2.0.51.19)
Diffstat (limited to 'kde-base/kdepim/kdepim-3.4.1.ebuild')
-rw-r--r--kde-base/kdepim/kdepim-3.4.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kdepim/kdepim-3.4.1.ebuild b/kde-base/kdepim/kdepim-3.4.1.ebuild
new file mode 100644
index 000000000000..b6d641281e59
--- /dev/null
+++ b/kde-base/kdepim/kdepim-3.4.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim/kdepim-3.4.1.ebuild,v 1.1 2005/05/27 08:55:22 greg_g Exp $
+
+inherit kde-dist
+
+DESCRIPTION="KDE PIM (Personal Information Management) apps: korganizer, kmail, knode..."
+
+KEYWORDS="~x86 ~amd64 ~sparc ~ppc ~ia64"
+IUSE="crypt gnokii pda"
+
+DEPEND="~kde-base/kdebase-${PV}
+ >=dev-libs/cyrus-sasl-2
+ pda? ( app-pda/pilot-link dev-libs/libmal )
+ gnokii? ( app-mobilephone/gnokii )
+ crypt? ( >=app-crypt/gpgme-0.9.0-r1 )
+ !net-www/akregator"
+
+src_compile() {
+ # needed to detect pi-notepad.h, used by the kpilot notepad conduit.
+ use pda && myconf="${myconf} --with-extra-includes=/usr/include/libpisock"
+
+ kde_src_compile
+}