summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 21:01:34 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 21:01:34 +0000
commit9c9d309afb160d3b775767d5ee8186a6480aeffc (patch)
treedf19b3f92366407571d821dda29364293e34cd23 /kde-base/konsole/konsole-3.5.6.ebuild
parentBump to 3.5.6 (prerelease). (diff)
downloadgentoo-2-9c9d309afb160d3b775767d5ee8186a6480aeffc.tar.gz
gentoo-2-9c9d309afb160d3b775767d5ee8186a6480aeffc.tar.bz2
gentoo-2-9c9d309afb160d3b775767d5ee8186a6480aeffc.zip
Bump to 3.5.6 (prerelease).
(Portage version: 2.1.2)
Diffstat (limited to 'kde-base/konsole/konsole-3.5.6.ebuild')
-rw-r--r--kde-base/konsole/konsole-3.5.6.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/konsole/konsole-3.5.6.ebuild b/kde-base/konsole/konsole-3.5.6.ebuild
new file mode 100644
index 000000000000..37884a611145
--- /dev/null
+++ b/kde-base/konsole/konsole-3.5.6.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-3.5.6.ebuild,v 1.1 2007/01/16 21:01:34 flameeyes Exp $
+
+KMNAME=kdebase
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+SRC_URI="${SRC_URI}
+ mirror://gentoo/kdebase-3.5-patchset-03.tar.bz2"
+
+DESCRIPTION="X terminal for use with KDE."
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility"
+
+RDEPEND="
+ || ( (
+ x11-libs/libX11
+ x11-libs/libXext
+ x11-libs/libXrender
+ x11-libs/libXtst
+ ) <virtual/x11-7 )"
+
+DEPEND="${RDEPEND}
+ || ( x11-apps/bdftopcf <virtual/x11-7 )"
+
+# For kcm_konsole module
+RDEPEND="${RDEPEND}
+ kde-base/kcontrol"