summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 21:03:27 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 21:03:27 +0000
commita4491a77c06d3ea2ec84dab547921f69fdbd2dba (patch)
tree99958b783a261a6da9f68422d43091efc8d2f696 /kde-base/kooka/kooka-3.5.6.ebuild
parentBump to 3.5.6 (prerelease). (diff)
downloadgentoo-2-a4491a77c06d3ea2ec84dab547921f69fdbd2dba.tar.gz
gentoo-2-a4491a77c06d3ea2ec84dab547921f69fdbd2dba.tar.bz2
gentoo-2-a4491a77c06d3ea2ec84dab547921f69fdbd2dba.zip
Bump to 3.5.6 (prerelease).
(Portage version: 2.1.2)
Diffstat (limited to 'kde-base/kooka/kooka-3.5.6.ebuild')
-rw-r--r--kde-base/kooka/kooka-3.5.6.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kooka/kooka-3.5.6.ebuild b/kde-base/kooka/kooka-3.5.6.ebuild
new file mode 100644
index 000000000000..5fafdec17389
--- /dev/null
+++ b/kde-base/kooka/kooka-3.5.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kooka/kooka-3.5.6.ebuild,v 1.1 2007/01/16 21:03:27 flameeyes Exp $
+
+KMNAME=kdegraphics
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="Kooka is a KDE application which provides access to scanner hardware"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+DEPEND="$(deprange 3.5.5 $MAXKDEVER kde-base/libkscan)
+ media-libs/tiff"
+RDEPEND="${DEPEND}"
+
+KMCOPYLIB="libkscan libkscan"
+KMEXTRACTONLY="libkscan"
+
+src_compile() {
+ # There's no ebuild for kadmos, and likely will never be since it isn't free.
+ myconf="$myconf --without-kadmos"
+ kde-meta_src_compile
+}