summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2009-01-13 23:11:53 +0000
committerAlexey Shvetsov <alexxy@gentoo.org>2009-01-13 23:11:53 +0000
commita163dba176442830fa2c79c4ac477991a088c331 (patch)
tree88f0a27fe28b37b74be1163de964bc946c238d51 /kde-base/libkcddb/libkcddb-4.1.4.ebuild
parentBump kde to 4.1.4 (diff)
downloadgentoo-2-a163dba176442830fa2c79c4ac477991a088c331.tar.gz
gentoo-2-a163dba176442830fa2c79c4ac477991a088c331.tar.bz2
gentoo-2-a163dba176442830fa2c79c4ac477991a088c331.zip
Bump kde to 4.1.4
(Portage version: 2.2_rc21/cvs/Linux 2.6.28-gentoo x86_64)
Diffstat (limited to 'kde-base/libkcddb/libkcddb-4.1.4.ebuild')
-rw-r--r--kde-base/libkcddb/libkcddb-4.1.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/libkcddb/libkcddb-4.1.4.ebuild b/kde-base/libkcddb/libkcddb-4.1.4.ebuild
new file mode 100644
index 000000000000..af8166e7bd16
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.1.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.1.4.ebuild,v 1.1 2009/01/13 23:11:53 alexxy Exp $
+
+EAPI="2"
+
+KMNAME=kdemultimedia
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug htmlhandbook musicbrainz"
+
+# Tests are broken. Last checked on 4.1.0.
+RESTRICT="test"
+
+DEPEND=">=media-sound/phonon-4.2.0
+ musicbrainz? ( media-libs/musicbrainz )"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_enable musicbrainz MusicBrainz)"
+ kde4-meta_src_configure
+}