summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2013-12-03 22:36:09 +0000
committerJohannes Huber <johu@gentoo.org>2013-12-03 22:36:09 +0000
commit318092ea225b3d6ad7192e8ae024a631e482b266 (patch)
tree91df8808be8c8389bc73293ff837135ae83c78e3 /kde-base/libkcddb
parentUpdate init file /var/run/apcupsd directory > /run/apcupsd (diff)
downloadgentoo-2-318092ea225b3d6ad7192e8ae024a631e482b266.tar.gz
gentoo-2-318092ea225b3d6ad7192e8ae024a631e482b266.tar.bz2
gentoo-2-318092ea225b3d6ad7192e8ae024a631e482b266.zip
Version bump KDE SC 4.11.4
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key F3CFD2BD)
Diffstat (limited to 'kde-base/libkcddb')
-rw-r--r--kde-base/libkcddb/ChangeLog7
-rw-r--r--kde-base/libkcddb/libkcddb-4.11.4.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/kde-base/libkcddb/ChangeLog b/kde-base/libkcddb/ChangeLog
index f633c53242c1..df025b9db9f6 100644
--- a/kde-base/libkcddb/ChangeLog
+++ b/kde-base/libkcddb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/libkcddb
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.276 2013/11/05 22:23:01 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/ChangeLog,v 1.277 2013/12/03 22:36:03 johu Exp $
+
+*libkcddb-4.11.4 (03 Dec 2013)
+
+ 03 Dec 2013; Johannes Huber <johu@gentoo.org> +libkcddb-4.11.4.ebuild:
+ Version bump KDE SC 4.11.4
*libkcddb-4.11.3 (05 Nov 2013)
diff --git a/kde-base/libkcddb/libkcddb-4.11.4.ebuild b/kde-base/libkcddb/libkcddb-4.11.4.ebuild
new file mode 100644
index 000000000000..b1a4e830ed12
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.11.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.11.4.ebuild,v 1.1 2013/12/03 22:36:03 johu Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug musicbrainz"
+
+# tests require network access and compare static data with online data
+# bug 280996
+RESTRICT=test
+
+DEPEND="
+ musicbrainz? ( media-libs/musicbrainz:5 )
+"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with musicbrainz MusicBrainz5)
+ )
+
+ kde4-base_src_configure
+}