summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2004-11-06 15:28:34 +0000
committerHeinrich Wendel <lanius@gentoo.org>2004-11-06 15:28:34 +0000
commitab7708b2c4680b6d7785709e1d48ae3c1a59acb1 (patch)
treeb57575872a5615eca3addde290575f66a89804c7 /media-libs/openvrml/openvrml-0.14.3.ebuild
parentStable on ppc. (Manifest recommit) (diff)
downloadgentoo-2-ab7708b2c4680b6d7785709e1d48ae3c1a59acb1.tar.gz
gentoo-2-ab7708b2c4680b6d7785709e1d48ae3c1a59acb1.tar.bz2
gentoo-2-ab7708b2c4680b6d7785709e1d48ae3c1a59acb1.zip
fix compilation of java stuff
Diffstat (limited to 'media-libs/openvrml/openvrml-0.14.3.ebuild')
-rw-r--r--media-libs/openvrml/openvrml-0.14.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/openvrml/openvrml-0.14.3.ebuild b/media-libs/openvrml/openvrml-0.14.3.ebuild
index bdcf03c64193..0cb4a016f05f 100644
--- a/media-libs/openvrml/openvrml-0.14.3.ebuild
+++ b/media-libs/openvrml/openvrml-0.14.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/openvrml/openvrml-0.14.3.ebuild,v 1.7 2004/08/25 02:29:01 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/openvrml/openvrml-0.14.3.ebuild,v 1.8 2004/11/06 15:28:34 lanius Exp $
IUSE="java javascript jpeg opengl png truetype truetype zlib"
@@ -55,7 +55,7 @@ src_compile() {
|| myconf="${myconf} --disable-script-node-javascript"
use java \
- && myconf="${myconf} --enable-script-node-java" \
+ && myconf="${myconf} --enable-script-node-java --with-jdk=`java-config -O`" \
|| myconf="${myconf} --disable-script-node-java"
use opengl \