summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Stelling <blubb@gentoo.org>2007-02-17 21:43:28 +0000
committerSimon Stelling <blubb@gentoo.org>2007-02-17 21:43:28 +0000
commitd81977dc4fd20161ebc172757c987981ed2e677e (patch)
tree4cf3898b17d78cc921c4c539c173531d3aa27fb0 /media-libs
parentfix from my last commit: string equality != integer equality (diff)
downloadgentoo-2-d81977dc4fd20161ebc172757c987981ed2e677e.tar.gz
gentoo-2-d81977dc4fd20161ebc172757c987981ed2e677e.tar.bz2
gentoo-2-d81977dc4fd20161ebc172757c987981ed2e677e.zip
remove the eerrors i used to debug the last issue
(Portage version: 2.1.2-r9)
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/mesa/mesa-6.5.1-r1.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/media-libs/mesa/mesa-6.5.1-r1.ebuild b/media-libs/mesa/mesa-6.5.1-r1.ebuild
index 3d96f3b34fcb..07881c498648 100644
--- a/media-libs/mesa/mesa-6.5.1-r1.ebuild
+++ b/media-libs/mesa/mesa-6.5.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.1-r1.ebuild,v 1.12 2007/02/17 21:39:40 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.5.1-r1.ebuild,v 1.13 2007/02/17 21:43:28 blubb Exp $
inherit eutils toolchain-funcs multilib flag-o-matic portability
@@ -87,14 +87,12 @@ pkg_setup() {
CONFIG="linux-dri-x86"
elif use amd64; then
[[ ${ABI} == "amd64" ]] && CONFIG="linux-dri-x86-64"
- [[ ${ABI} == "x86" ]] && CONFIG="linux-dri-x86"
+ [[ ${ABI} == "x86" ]] && CONFIG="linux-dri-x86"
elif use ppc; then
CONFIG="linux-dri-ppc"
else
CONFIG="linux-dri"
fi
- eerror $CONFIG
- eerror $ABI
}
src_unpack() {